summaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-devtools/python/python3-smbus_4.3.bb7
1 files changed, 5 insertions, 2 deletions
diff --git a/meta-python/recipes-devtools/python/python3-smbus_4.3.bb b/meta-python/recipes-devtools/python/python3-smbus_4.3.bb
index e2fd20fc00..a09a108b36 100644
--- a/meta-python/recipes-devtools/python/python3-smbus_4.3.bb
+++ b/meta-python/recipes-devtools/python/python3-smbus_4.3.bb
@@ -1,11 +1,14 @@
1SUMMARY = "Set of i2c tools for linux - Python module" 1SUMMARY = "Set of i2c tools for linux - Python module"
2LICENSE = "GPLv2" 2LICENSE = "GPLv2"
3LIC_FILES_CHKSUM = "file://smbusmodule.c;beginline=1;endline=18;md5=46e424fb045901ab25e0f92c28c80055" 3LIC_FILES_CHKSUM = "file://py-smbus/smbusmodule.c;beginline=1;endline=18;md5=46e424fb045901ab25e0f92c28c80055"
4 4
5SRC_URI = "${KERNELORG_MIRROR}/software/utils/i2c-tools/i2c-tools-${PV}.tar.gz " 5SRC_URI = "${KERNELORG_MIRROR}/software/utils/i2c-tools/i2c-tools-${PV}.tar.gz "
6SRC_URI[sha256sum] = "eec464e42301d93586cbeca3845ed61bff40f560670e5b35baec57301d438148" 6SRC_URI[sha256sum] = "eec464e42301d93586cbeca3845ed61bff40f560670e5b35baec57301d438148"
7 7
8DEPENDS += "i2c-tools" 8DEPENDS += "i2c-tools"
9 9
10S = "${WORKDIR}/i2c-tools-${PV}/py-smbus" 10S = "${WORKDIR}/i2c-tools-${PV}"
11
11inherit distutils3 12inherit distutils3
13
14DISTUTILS_SETUP_PATH = "${S}/py-smbus"