summaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-devtools/python/python3-kiwisolver_1.1.0.bb16
-rw-r--r--meta-python/recipes-devtools/python/python3-kiwisolver_1.2.0.bb20
2 files changed, 20 insertions, 16 deletions
diff --git a/meta-python/recipes-devtools/python/python3-kiwisolver_1.1.0.bb b/meta-python/recipes-devtools/python/python3-kiwisolver_1.1.0.bb
deleted file mode 100644
index a108302578..0000000000
--- a/meta-python/recipes-devtools/python/python3-kiwisolver_1.1.0.bb
+++ /dev/null
@@ -1,16 +0,0 @@
1SUMMARY = "A fast implementation of the Cassowary constraint solver"
2HOMEPAGE = "https://github.com/nucleic/kiwi"
3LICENSE = "BSD"
4LIC_FILES_CHKSUM = "file://setup.py;endline=7;md5=1c177d169db050341d3b890c69fb80e3"
5
6SRC_URI[md5sum] = "fc8a614367f7ba0d34a02fd08c535afc"
7SRC_URI[sha256sum] = "53eaed412477c836e1b9522c19858a8557d6e595077830146182225613b11a75"
8
9inherit pypi setuptools3
10
11RDEPENDS_${PN} += "\
12 python3-core \
13 python3-setuptools \
14"
15
16BBCLASSEXTEND = "native nativesdk"
diff --git a/meta-python/recipes-devtools/python/python3-kiwisolver_1.2.0.bb b/meta-python/recipes-devtools/python/python3-kiwisolver_1.2.0.bb
new file mode 100644
index 0000000000..94db61142b
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-kiwisolver_1.2.0.bb
@@ -0,0 +1,20 @@
1SUMMARY = "A fast implementation of the Cassowary constraint solver"
2HOMEPAGE = "https://github.com/nucleic/kiwi"
3LICENSE = "BSD"
4LIC_FILES_CHKSUM = "file://setup.py;endline=7;md5=e54bd74bd9d0a84ae3f8f6d21ada0ab4"
5
6SRC_URI[md5sum] = "9f53fabb361c04d76c5afc688652c814"
7SRC_URI[sha256sum] = "247800260cd38160c362d211dcaf4ed0f7816afb5efe56544748b21d6ad6d17f"
8
9inherit pypi setuptools3
10
11DEPENDS += "\
12 python3-cppy-native \
13"
14
15RDEPENDS_${PN} += "\
16 python3-core \
17 python3-setuptools \
18"
19
20BBCLASSEXTEND = "native nativesdk"