summaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-devtools/python/python-flask-bootstrap.inc13
-rw-r--r--meta-python/recipes-devtools/python/python3-flask-bootstrap_3.3.7.1.bb15
2 files changed, 14 insertions, 14 deletions
diff --git a/meta-python/recipes-devtools/python/python-flask-bootstrap.inc b/meta-python/recipes-devtools/python/python-flask-bootstrap.inc
deleted file mode 100644
index e476b41add..0000000000
--- a/meta-python/recipes-devtools/python/python-flask-bootstrap.inc
+++ /dev/null
@@ -1,13 +0,0 @@
1DESCRIPTION = "An extension that includes Bootstrap in your project, without any boilerplate code."
2LICENSE = "Apache-2.0 & MIT & BSD-3-Clause"
3LIC_FILES_CHKSUM = "file://PKG-INFO;md5=a03749709f06118a17349deb5a210619"
4
5SRC_URI[sha256sum] = "cb08ed940183f6343a64e465e83b3a3f13c53e1baabb8d72b5da4545ef123ac8"
6
7PYPI_PACKAGE = "Flask-Bootstrap"
8
9RDEPENDS:${PN} += "\
10 python3-dominate \
11 python3-flask \
12 python3-visitor \
13 "
diff --git a/meta-python/recipes-devtools/python/python3-flask-bootstrap_3.3.7.1.bb b/meta-python/recipes-devtools/python/python3-flask-bootstrap_3.3.7.1.bb
index 877c754361..7553ce74a2 100644
--- a/meta-python/recipes-devtools/python/python3-flask-bootstrap_3.3.7.1.bb
+++ b/meta-python/recipes-devtools/python/python3-flask-bootstrap_3.3.7.1.bb
@@ -1,2 +1,15 @@
1DESCRIPTION = "An extension that includes Bootstrap in your project, without any boilerplate code."
2LICENSE = "Apache-2.0 & MIT & BSD-3-Clause"
3LIC_FILES_CHKSUM = "file://PKG-INFO;md5=a03749709f06118a17349deb5a210619"
4
5SRC_URI[sha256sum] = "cb08ed940183f6343a64e465e83b3a3f13c53e1baabb8d72b5da4545ef123ac8"
6
7PYPI_PACKAGE = "Flask-Bootstrap"
8
1inherit pypi setuptools3 9inherit pypi setuptools3
2require python-flask-bootstrap.inc 10
11RDEPENDS:${PN} += "\
12 python3-dominate \
13 python3-flask \
14 python3-visitor \
15 "