summaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb1
-rw-r--r--meta-python/recipes-devtools/python/python3-cytoolz_0.11.2.bb12
2 files changed, 13 insertions, 0 deletions
diff --git a/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb b/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb
index 5edec8f687..5f97bd9546 100644
--- a/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb
+++ b/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb
@@ -86,6 +86,7 @@ RDEPENDS:packagegroup-meta-python3 = "\
86 python3-custom-inherit \ 86 python3-custom-inherit \
87 ${@bb.utils.contains_any('FORTRAN', [',fortran',',f77'], 'python3-cvxopt', '', d)} \ 87 ${@bb.utils.contains_any('FORTRAN', [',fortran',',f77'], 'python3-cvxopt', '', d)} \
88 python3-cycler \ 88 python3-cycler \
89 python3-cytoolz \
89 python3-dateparser \ 90 python3-dateparser \
90 python3-dateutil \ 91 python3-dateutil \
91 python3-dbus-next \ 92 python3-dbus-next \
diff --git a/meta-python/recipes-devtools/python/python3-cytoolz_0.11.2.bb b/meta-python/recipes-devtools/python/python3-cytoolz_0.11.2.bb
new file mode 100644
index 0000000000..14f597c28f
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-cytoolz_0.11.2.bb
@@ -0,0 +1,12 @@
1SUMMARY = "Cython implementation of the toolz package, which provides high \
2performance utility functions for iterables, functions, and dictionaries."
3HOMEPAGE = "https://github.com/pytoolz/cytoolz"
4SECTION = "devel/python"
5LICENSE = "BSD-3-Clause"
6LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=efbcddfa5610ca0c07ecfa274a82b373"
7
8SRC_URI[sha256sum] = "ea23663153806edddce7e4153d1d407d62357c05120a4e8485bddf1bd5ab22b4"
9
10inherit pypi setuptools3
11
12RDEPENDS:${PN} += "python3-toolz"