summaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-devtools/python/python-pyinotify_0.9.6.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-pyinotify_0.9.6.bb b/meta-python/recipes-devtools/python/python-pyinotify_0.9.6.bb
new file mode 100644
index 0000000000..42956ce421
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-pyinotify_0.9.6.bb
@@ -0,0 +1,17 @@
1DESCRIPTION = "Python pyinotify: Linux filesystem events monitoring"
2HOMEPAGE = "https://pypi.python.org/pypi/pyinotify"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://COPYING;md5=ab173cade7965b411528464589a08382"
6
7RDEPENDS_${PN} += "python-threading python-io python-subprocess python-misc python-shell"
8
9SRCNAME = "pyinotify"
10SRC_URI = "https://pypi.python.org/packages/source/p/${SRCNAME}/${SRCNAME}-${PV}.tar.gz"
11
12SRC_URI[md5sum] = "8e580fa1ff3971f94a6f81672b76c406"
13SRC_URI[sha256sum] = "9c998a5d7606ca835065cdabc013ae6c66eb9ea76a00a1e3bc6e0cfe2b4f71f4"
14
15S = "${WORKDIR}/${SRCNAME}-${PV}"
16
17inherit setuptools