summaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-devtools/python/python-flask-user.inc17
-rw-r--r--meta-python/recipes-devtools/python/python3-flask-user_0.6.19.bb19
2 files changed, 18 insertions, 18 deletions
diff --git a/meta-python/recipes-devtools/python/python-flask-user.inc b/meta-python/recipes-devtools/python/python-flask-user.inc
deleted file mode 100644
index adef32cc8e..0000000000
--- a/meta-python/recipes-devtools/python/python-flask-user.inc
+++ /dev/null
@@ -1,17 +0,0 @@
1SUMMARY = "Customizable user account management for Flask"
2DESCRIPTION = "Customizable User Account Management for Flask; Register \
3Confirm email, Login, Change username, Change password, Forgot Password \
4and more."
5HOMEPAGE = " https://github.com/lingthio/Flask-User"
6LICENSE = "BSD-2-Clause"
7LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=97de97cd9d6e23c88129d884588ce71a"
8
9SRC_URI[md5sum] = "f7965e66ca139c8436896da07e66c21f"
10SRC_URI[sha256sum] = "601abcc0343dfbae0c56273d98362d5cdc266ac84d20b3f65a212e4a2c83b302"
11
12PYPI_PACKAGE = "Flask-User"
13
14RDEPENDS_${PN} = "${PYTHON_PN}-flask \
15 ${PYTHON_PN}-flask-login \
16 ${PYTHON_PN}-flask-mail \
17 ${PYTHON_PN}-babel"
diff --git a/meta-python/recipes-devtools/python/python3-flask-user_0.6.19.bb b/meta-python/recipes-devtools/python/python3-flask-user_0.6.19.bb
index 251017f81e..a59019af85 100644
--- a/meta-python/recipes-devtools/python/python3-flask-user_0.6.19.bb
+++ b/meta-python/recipes-devtools/python/python3-flask-user_0.6.19.bb
@@ -1,2 +1,19 @@
1SUMMARY = "Customizable user account management for Flask"
2DESCRIPTION = "Customizable User Account Management for Flask; Register \
3Confirm email, Login, Change username, Change password, Forgot Password \
4and more."
5HOMEPAGE = " https://github.com/lingthio/Flask-User"
6LICENSE = "BSD-2-Clause"
7LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=97de97cd9d6e23c88129d884588ce71a"
8
9SRC_URI[md5sum] = "f7965e66ca139c8436896da07e66c21f"
10SRC_URI[sha256sum] = "601abcc0343dfbae0c56273d98362d5cdc266ac84d20b3f65a212e4a2c83b302"
11
12PYPI_PACKAGE = "Flask-User"
13
1inherit pypi setuptools3 14inherit pypi setuptools3
2require python-flask-user.inc 15
16RDEPENDS_${PN} = "${PYTHON_PN}-flask \
17 ${PYTHON_PN}-flask-login \
18 ${PYTHON_PN}-flask-mail \
19 ${PYTHON_PN}-babel"