summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-bsp/bootfiles/rpi-config_git.bb6
1 files changed, 6 insertions, 0 deletions
diff --git a/recipes-bsp/bootfiles/rpi-config_git.bb b/recipes-bsp/bootfiles/rpi-config_git.bb
index 657123f..96453ef 100644
--- a/recipes-bsp/bootfiles/rpi-config_git.bb
+++ b/recipes-bsp/bootfiles/rpi-config_git.bb
@@ -278,6 +278,12 @@ do_deploy:append:raspberrypi3-64() {
278 echo "dtparam=audio=on" >> $CONFIG 278 echo "dtparam=audio=on" >> $CONFIG
279} 279}
280 280
281do_deploy:append() {
282 if grep -q -E '^.{80}.$' ${DEPLOYDIR}/${BOOTFILES_DIR_NAME}/config.txt; then
283 bbwarn "config.txt contains lines longer than 80 characters, this is not supported"
284 fi
285}
286
281addtask deploy before do_build after do_install 287addtask deploy before do_build after do_install
282do_deploy[dirs] += "${DEPLOYDIR}/${BOOTFILES_DIR_NAME}" 288do_deploy[dirs] += "${DEPLOYDIR}/${BOOTFILES_DIR_NAME}"
283 289