summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-tpm/recipes-tpm2/tpm2simulator/tpm2simulator_138.bb22
1 files changed, 0 insertions, 22 deletions
diff --git a/meta-tpm/recipes-tpm2/tpm2simulator/tpm2simulator_138.bb b/meta-tpm/recipes-tpm2/tpm2simulator/tpm2simulator_138.bb
deleted file mode 100644
index 866791c..0000000
--- a/meta-tpm/recipes-tpm2/tpm2simulator/tpm2simulator_138.bb
+++ /dev/null
@@ -1,22 +0,0 @@
1SUMMARY = "TPM 2.0 Simulator Extraction Script"
2LICENSE = "BSD-2-Clause"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=1415f7be284540b81d9d28c67c1a6b8b"
4
5DEPENDS = "python"
6
7SRCREV = "e45324eba268723d39856111e7933c5c76238481"
8SRC_URI = "git://github.com/stwagnr/tpm2simulator.git"
9
10S = "${WORKDIR}/git"
11OECMAKE_SOURCEPATH = "${S}/cmake"
12
13inherit native lib_package cmake
14
15EXTRA_OECMAKE = " \
16 -DCMAKE_BUILD_TYPE=Debug \
17 -DSPEC_VERSION=138 \
18"
19
20do_configure_prepend () {
21 sed -i 's/^SET = False/SET = True/' ${S}/scripts/settings.py
22}