summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorcajun-rat <phil@advancedtelematic.com>2018-02-09 08:28:02 +0100
committerGitHub <noreply@github.com>2018-02-09 08:28:02 +0100
commitb6bec0a5abe3dba3907e06af63335ad9e4c9d9e0 (patch)
tree0c9809e763731c182ac596e87e79a684c495cbc0
parentef9513db1ad17173409364c44a724623b5b802d8 (diff)
parentb15a3031fe23af2fe4d5dd3d51f20f90a41f33e7 (diff)
downloadmeta-updater-b6bec0a5abe3dba3907e06af63335ad9e4c9d9e0.tar.gz
Merge pull request #255 from rsalveti/systemd
ostree: fix systemd service files permission
-rw-r--r--recipes-sota/ostree/ostree_git.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-sota/ostree/ostree_git.bb b/recipes-sota/ostree/ostree_git.bb
index ad85775..2db96e4 100644
--- a/recipes-sota/ostree/ostree_git.bb
+++ b/recipes-sota/ostree/ostree_git.bb
@@ -63,8 +63,8 @@ export SYSTEMD_REQUIRED
63 63
64do_install_append() { 64do_install_append() {
65 if [ -n ${SYSTEMD_REQUIRED} ]; then 65 if [ -n ${SYSTEMD_REQUIRED} ]; then
66 install -p -D ${S}/src/boot/ostree-prepare-root.service ${D}${systemd_unitdir}/system/ostree-prepare-root.service 66 install -m 0644 -D ${S}/src/boot/ostree-prepare-root.service ${D}${systemd_unitdir}/system/ostree-prepare-root.service
67 install -p -D ${S}/src/boot/ostree-remount.service ${D}${systemd_unitdir}/system/ostree-remount.service 67 install -m 0644 -D ${S}/src/boot/ostree-remount.service ${D}${systemd_unitdir}/system/ostree-remount.service
68 fi 68 fi
69} 69}
70 70