summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-containers/docker/docker_git.bb1
1 files changed, 1 insertions, 0 deletions
diff --git a/recipes-containers/docker/docker_git.bb b/recipes-containers/docker/docker_git.bb
index 42a336e5..898957be 100644
--- a/recipes-containers/docker/docker_git.bb
+++ b/recipes-containers/docker/docker_git.bb
@@ -80,6 +80,7 @@ do_compile() {
80 mkdir -p .gopath/src/"$(dirname "${DOCKER_PKG}")" 80 mkdir -p .gopath/src/"$(dirname "${DOCKER_PKG}")"
81 ln -sf ../../../.. .gopath/src/"${DOCKER_PKG}" 81 ln -sf ../../../.. .gopath/src/"${DOCKER_PKG}"
82 export GOPATH="${S}/.gopath:${S}/vendor:${STAGING_DIR_TARGET}/${prefix}/local/go" 82 export GOPATH="${S}/.gopath:${S}/vendor:${STAGING_DIR_TARGET}/${prefix}/local/go"
83 export GOROOT="${STAGING_DIR_NATIVE}/${nonarch_libdir}/${HOST_SYS}/go"
83 cd - 84 cd -
84 85
85 # Pass the needed cflags/ldflags so that cgo 86 # Pass the needed cflags/ldflags so that cgo