summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-devtools/yq/yq_git.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/recipes-devtools/yq/yq_git.bb b/recipes-devtools/yq/yq_git.bb
index 0e9d36ca..9682ec95 100644
--- a/recipes-devtools/yq/yq_git.bb
+++ b/recipes-devtools/yq/yq_git.bb
@@ -81,7 +81,7 @@ SRC_URI += "git://github.com/alecthomas/participle;name=v2;protocol=https;nobran
81SRCREV_mousetrap = "4e8053ee7ef85a6bd26368364a6d27f1641c1d21" 81SRCREV_mousetrap = "4e8053ee7ef85a6bd26368364a6d27f1641c1d21"
82SRC_URI += "git://github.com/inconshreveable/mousetrap;name=mousetrap;protocol=https;nobranch=1;destsuffix=${GO_SRCURI_DESTSUFFIX}/vendor/github.com/inconshreveable/mousetrap" 82SRC_URI += "git://github.com/inconshreveable/mousetrap;name=mousetrap;protocol=https;nobranch=1;destsuffix=${GO_SRCURI_DESTSUFFIX}/vendor/github.com/inconshreveable/mousetrap"
83 83
84PV = "4.30.8+git${SRCREV_yq}" 84PV = "4.45.1+git"
85 85
86GO_IMPORT = "github.com/mikefarah/yq" 86GO_IMPORT = "github.com/mikefarah/yq"
87 87
@@ -104,9 +104,9 @@ do_compile:prepend() {
104 104
105do_install_ptest() { 105do_install_ptest() {
106 install -d ${D}${PTEST_PATH}/tests 106 install -d ${D}${PTEST_PATH}/tests
107 cp -r ${S}/src/github.com/mikefarah/yq/scripts/* ${D}${PTEST_PATH}/tests 107 cp -r ${S}/src/${GO_IMPORT}/scripts/* ${D}${PTEST_PATH}/tests
108 cp -r ${S}/src/github.com/mikefarah/yq/acceptance_tests/* ${D}${PTEST_PATH}/tests 108 cp -r ${S}/src/${GO_IMPORT}/acceptance_tests/* ${D}${PTEST_PATH}/tests
109 cp -r ${S}/src/github.com/mikefarah/yq/examples ${D}${PTEST_PATH}/tests 109 cp -r ${S}/src/${GO_IMPORT}/examples ${D}${PTEST_PATH}/tests
110} 110}
111 111
112RDEPENDS:${PN}-ptest += " \ 112RDEPENDS:${PN}-ptest += " \