summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-networking/netcf/netcf_git.bb25
1 files changed, 25 insertions, 0 deletions
diff --git a/recipes-networking/netcf/netcf_git.bb b/recipes-networking/netcf/netcf_git.bb
new file mode 100644
index 00000000..60fc446d
--- /dev/null
+++ b/recipes-networking/netcf/netcf_git.bb
@@ -0,0 +1,25 @@
1SUMMARY = "netcf"
2DESCRIPTION = "netcf is a cross-platform network configuration library."
3HOMEPAGE = "https://fedorahosted.org/netcf/"
4SECTION = "console/tools"
5LICENSE = "LGPLv2.1"
6
7LIC_FILES_CHKSUM = "file://COPYING;md5=bbb461211a33b134d42ed5ee802b37ff"
8
9SRCREV = "2b0d9ca226c13d7150382367f62b256bdb2db5ef"
10PR = "r0"
11PV = "0.2.2+git${SRCPV}"
12
13SRC_URI = "git://git.fedorahosted.org/netcf.git;protocol=git"
14
15DEPENDS += "augeas libnl libxslt libxml2"
16
17S = "${WORKDIR}/git"
18
19inherit gettext autotools
20
21do_configure_prepend() {
22 cd ${S}
23 ./bootstrap
24}
25