summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-containers/podman-compose/podman-compose_1.0.6.bb6
-rw-r--r--recipes-devtools/python/python3-colorama_0.4.6.bb2
-rw-r--r--recipes-devtools/python/python3-docker_7.0.0.bb16
-rw-r--r--recipes-devtools/python/python3-dockerpty_0.4.1.bb8
-rw-r--r--recipes-devtools/python/python3-fastentrypoints_0.12.bb2
5 files changed, 17 insertions, 17 deletions
diff --git a/recipes-containers/podman-compose/podman-compose_1.0.6.bb b/recipes-containers/podman-compose/podman-compose_1.0.6.bb
index 8a7c0c9e..e055ee45 100644
--- a/recipes-containers/podman-compose/podman-compose_1.0.6.bb
+++ b/recipes-containers/podman-compose/podman-compose_1.0.6.bb
@@ -10,9 +10,9 @@ SRCREV = "f6dbce36181c44d0d08b6f4ca166508542875ce1"
10 10
11S = "${WORKDIR}/git" 11S = "${WORKDIR}/git"
12 12
13DEPENDS += "${PYTHON_PN}-pyyaml-native" 13DEPENDS += "python3-pyyaml-native"
14 14
15RDEPENDS:${PN} += "\ 15RDEPENDS:${PN} += "\
16 ${PYTHON_PN}-pyyaml \ 16 python3-pyyaml \
17 ${PYTHON_PN}-dotenv \ 17 python3-dotenv \
18" 18"
diff --git a/recipes-devtools/python/python3-colorama_0.4.6.bb b/recipes-devtools/python/python3-colorama_0.4.6.bb
index 52e1e68b..0f364c42 100644
--- a/recipes-devtools/python/python3-colorama_0.4.6.bb
+++ b/recipes-devtools/python/python3-colorama_0.4.6.bb
@@ -8,7 +8,7 @@ inherit pypi python_setuptools_build_meta
8SRC_URI[sha256sum] = "08695f5cb7ed6e0531a20572697297273c47b8cae5a63ffc6d6ed5c201be6e44" 8SRC_URI[sha256sum] = "08695f5cb7ed6e0531a20572697297273c47b8cae5a63ffc6d6ed5c201be6e44"
9 9
10DEPENDS += " \ 10DEPENDS += " \
11 ${PYTHON_PN}-hatchling-native \ 11 python3-hatchling-native \
12" 12"
13 13
14BBCLASSEXTEND = "native nativesdk" 14BBCLASSEXTEND = "native nativesdk"
diff --git a/recipes-devtools/python/python3-docker_7.0.0.bb b/recipes-devtools/python/python3-docker_7.0.0.bb
index ada94876..39567c04 100644
--- a/recipes-devtools/python/python3-docker_7.0.0.bb
+++ b/recipes-devtools/python/python3-docker_7.0.0.bb
@@ -6,15 +6,15 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=34f3846f940453127309b920eeb89660"
6SRC_URI[md5sum] = "b08eeccf6a5efd11c316c08207edfeef" 6SRC_URI[md5sum] = "b08eeccf6a5efd11c316c08207edfeef"
7SRC_URI[sha256sum] = "323736fb92cd9418fc5e7133bc953e11a9da04f4483f828b527db553f1e7e5a3" 7SRC_URI[sha256sum] = "323736fb92cd9418fc5e7133bc953e11a9da04f4483f828b527db553f1e7e5a3"
8 8
9DEPENDS += "${PYTHON_PN}-pip-native" 9DEPENDS += "python3-pip-native"
10DEPENDS += "${PYTHON_PN}-setuptools-scm-native" 10DEPENDS += "python3-setuptools-scm-native"
11 11
12RDEPENDS:${PN} += " \ 12RDEPENDS:${PN} += " \
13 ${PYTHON_PN}-misc \ 13 python3-misc \
14 ${PYTHON_PN}-six \ 14 python3-six \
15 ${PYTHON_PN}-docker-pycreds \ 15 python3-docker-pycreds \
16 ${PYTHON_PN}-requests \ 16 python3-requests \
17 ${PYTHON_PN}-websocket-client \ 17 python3-websocket-client \
18 ${PYTHON_PN}-packaging \ 18 python3-packaging \
19" 19"
20inherit pypi python_setuptools_build_meta 20inherit pypi python_setuptools_build_meta
diff --git a/recipes-devtools/python/python3-dockerpty_0.4.1.bb b/recipes-devtools/python/python3-dockerpty_0.4.1.bb
index 6834400c..e4aa0321 100644
--- a/recipes-devtools/python/python3-dockerpty_0.4.1.bb
+++ b/recipes-devtools/python/python3-dockerpty_0.4.1.bb
@@ -9,8 +9,8 @@ SRC_URI[md5sum] = "028bacb34536f3ee6a2ccd668c27e8e4"
9SRC_URI[sha256sum] = "69a9d69d573a0daa31bcd1c0774eeed5c15c295fe719c61aca550ed1393156ce" 9SRC_URI[sha256sum] = "69a9d69d573a0daa31bcd1c0774eeed5c15c295fe719c61aca550ed1393156ce"
10 10
11RDEPENDS:${PN} += "\ 11RDEPENDS:${PN} += "\
12 ${PYTHON_PN}-fcntl \ 12 python3-fcntl \
13 ${PYTHON_PN}-io \ 13 python3-io \
14 ${PYTHON_PN}-six \ 14 python3-six \
15 ${PYTHON_PN}-terminal \ 15 python3-terminal \
16" 16"
diff --git a/recipes-devtools/python/python3-fastentrypoints_0.12.bb b/recipes-devtools/python/python3-fastentrypoints_0.12.bb
index c64c4e1f..390a5080 100644
--- a/recipes-devtools/python/python3-fastentrypoints_0.12.bb
+++ b/recipes-devtools/python/python3-fastentrypoints_0.12.bb
@@ -12,7 +12,7 @@ LIC_FILES_CHKSUM = "file://README.rst;md5=f212a0cb34eb678477972d2011fb365a"
12 12
13inherit pypi setuptools3 13inherit pypi setuptools3
14 14
15RDEPENDS:${PN} += "${PYTHON_PN}-setuptools ${PYTHON_PN}-pickle" 15RDEPENDS:${PN} += "python3-setuptools python3-pickle"
16 16
17SRC_URI[md5sum] = "390ad9a9229164a06156a5b1f0ef1b22" 17SRC_URI[md5sum] = "390ad9a9229164a06156a5b1f0ef1b22"
18SRC_URI[sha256sum] = "ff284f1469bd65400599807d2c6284d5b251398e6e28811f5f77fd262292410b" 18SRC_URI[sha256sum] = "ff284f1469bd65400599807d2c6284d5b251398e6e28811f5f77fd262292410b"