diff options
-rw-r--r-- | recipes-containers/docker/docker_git.bb | 11 | ||||
-rw-r--r-- | recipes-containers/docker/files/disable_sha1sum_startup.patch | 8 | ||||
-rw-r--r-- | recipes-devtools/go/go-capability_git.bb | 7 | ||||
-rw-r--r-- | recipes-devtools/go/go-cli_git.bb | 1 | ||||
-rw-r--r-- | recipes-devtools/go/go-context_git.bb | 1 | ||||
-rw-r--r-- | recipes-devtools/go/go-dbus_git.bb | 5 | ||||
-rw-r--r-- | recipes-devtools/go/go-distribution-digest_git.bb | 34 | ||||
-rw-r--r-- | recipes-devtools/go/go-fsnotify_git.bb | 1 | ||||
-rw-r--r-- | recipes-devtools/go/go-libtrust_git.bb | 1 | ||||
-rw-r--r-- | recipes-devtools/go/go-logrus_git.bb | 5 | ||||
-rw-r--r-- | recipes-devtools/go/go-mux_git.bb | 1 | ||||
-rw-r--r-- | recipes-devtools/go/go-net_hg.bb | 1 | ||||
-rw-r--r-- | recipes-devtools/go/go-patricia_git.bb | 1 | ||||
-rw-r--r-- | recipes-devtools/go/go-pty_git.bb | 1 | ||||
-rw-r--r-- | recipes-devtools/go/go-sqlite_hg.bb | 1 | ||||
-rw-r--r-- | recipes-devtools/go/go-systemd_git.bb | 1 |
16 files changed, 51 insertions, 29 deletions
diff --git a/recipes-containers/docker/docker_git.bb b/recipes-containers/docker/docker_git.bb index cb546161..8bcaee9b 100644 --- a/recipes-containers/docker/docker_git.bb +++ b/recipes-containers/docker/docker_git.bb | |||
@@ -18,9 +18,9 @@ DESCRIPTION = "Linux container runtime \ | |||
18 | subtle and/or glaring issues. \ | 18 | subtle and/or glaring issues. \ |
19 | " | 19 | " |
20 | 20 | ||
21 | SRCREV = "2243e32cbbf1c9809c262a7376d34ca43a7a36dc" | 21 | SRCREV = "7c8fca2ddb58c8d2c4fb4df31c242886df7dd257" |
22 | SRC_URI = "\ | 22 | SRC_URI = "\ |
23 | git://github.com/docker/docker.git \ | 23 | git://github.com/docker/docker.git;branch=release \ |
24 | file://docker.service \ | 24 | file://docker.service \ |
25 | file://docker.init \ | 25 | file://docker.init \ |
26 | file://hi.Dockerfile \ | 26 | file://hi.Dockerfile \ |
@@ -38,7 +38,7 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=1cc0497778922bfd6cb48721deb80dc7" | |||
38 | 38 | ||
39 | S = "${WORKDIR}/git" | 39 | S = "${WORKDIR}/git" |
40 | 40 | ||
41 | DOCKER_VERSION = "1.5.0" | 41 | DOCKER_VERSION = "1.6.2" |
42 | PV = "${DOCKER_VERSION}+git${SRCREV}" | 42 | PV = "${DOCKER_VERSION}+git${SRCREV}" |
43 | 43 | ||
44 | DEPENDS = "golang-cross \ | 44 | DEPENDS = "golang-cross \ |
@@ -57,6 +57,7 @@ DEPENDS = "golang-cross \ | |||
57 | go-systemd \ | 57 | go-systemd \ |
58 | btrfs-tools \ | 58 | btrfs-tools \ |
59 | sqlite3 \ | 59 | sqlite3 \ |
60 | go-distribution-digest \ | ||
60 | " | 61 | " |
61 | 62 | ||
62 | DEPENDS_append_class-target = "lvm2" | 63 | DEPENDS_append_class-target = "lvm2" |
@@ -110,9 +111,9 @@ INITSCRIPT_PARAMS_${PN} = "${OS_DEFAULT_INITSCRIPT_PARAMS}" | |||
110 | 111 | ||
111 | do_install() { | 112 | do_install() { |
112 | mkdir -p ${D}/${bindir} | 113 | mkdir -p ${D}/${bindir} |
113 | cp ${S}/bundles/${DOCKER_VERSION}-dev/dynbinary/docker-${DOCKER_VERSION}-dev \ | 114 | cp ${S}/bundles/${DOCKER_VERSION}/dynbinary/docker-${DOCKER_VERSION} \ |
114 | ${D}/${bindir}/docker | 115 | ${D}/${bindir}/docker |
115 | cp ${S}/bundles/${DOCKER_VERSION}-dev/dynbinary/dockerinit-${DOCKER_VERSION}-dev \ | 116 | cp ${S}/bundles/${DOCKER_VERSION}/dynbinary/dockerinit-${DOCKER_VERSION} \ |
116 | ${D}/${bindir}/dockerinit | 117 | ${D}/${bindir}/dockerinit |
117 | 118 | ||
118 | if ${@base_contains('DISTRO_FEATURES','systemd','true','false',d)}; then | 119 | if ${@base_contains('DISTRO_FEATURES','systemd','true','false',d)}; then |
diff --git a/recipes-containers/docker/files/disable_sha1sum_startup.patch b/recipes-containers/docker/files/disable_sha1sum_startup.patch index cc6819bd..580ca23a 100644 --- a/recipes-containers/docker/files/disable_sha1sum_startup.patch +++ b/recipes-containers/docker/files/disable_sha1sum_startup.patch | |||
@@ -17,15 +17,15 @@ Signed-off-by: Amy Fong <amy.fong@windriver.com> | |||
17 | 17 | ||
18 | --- a/utils/utils.go | 18 | --- a/utils/utils.go |
19 | +++ b/utils/utils.go | 19 | +++ b/utils/utils.go |
20 | @@ -4,7 +4,6 @@ | 20 | @@ -3,7 +3,6 @@ |
21 | import ( | ||
21 | "bufio" | 22 | "bufio" |
22 | "bytes" | 23 | "bytes" |
23 | "crypto/rand" | ||
24 | - "crypto/sha1" | 24 | - "crypto/sha1" |
25 | "crypto/sha256" | 25 | "crypto/sha256" |
26 | "encoding/hex" | 26 | "encoding/hex" |
27 | "fmt" | 27 | "fmt" |
28 | @@ -76,20 +75,6 @@ | 28 | @@ -75,20 +74,6 @@ |
29 | return path | 29 | return path |
30 | } | 30 | } |
31 | 31 | ||
@@ -46,7 +46,7 @@ Signed-off-by: Amy Fong <amy.fong@windriver.com> | |||
46 | func isValidDockerInitPath(target string, selfPath string) bool { // target and selfPath should be absolute (InitPath and SelfPath already do this) | 46 | func isValidDockerInitPath(target string, selfPath string) bool { // target and selfPath should be absolute (InitPath and SelfPath already do this) |
47 | if target == "" { | 47 | if target == "" { |
48 | return false | 48 | return false |
49 | @@ -111,7 +96,7 @@ | 49 | @@ -110,7 +95,7 @@ |
50 | } | 50 | } |
51 | return os.SameFile(targetFileInfo, selfPathFileInfo) | 51 | return os.SameFile(targetFileInfo, selfPathFileInfo) |
52 | } | 52 | } |
diff --git a/recipes-devtools/go/go-capability_git.bb b/recipes-devtools/go/go-capability_git.bb index 6f5b833a..4f8f4316 100644 --- a/recipes-devtools/go/go-capability_git.bb +++ b/recipes-devtools/go/go-capability_git.bb | |||
@@ -4,13 +4,12 @@ SECTION = "devel/go" | |||
4 | LICENSE = "BSD-2-Clause" | 4 | LICENSE = "BSD-2-Clause" |
5 | LIC_FILES_CHKSUM = "file://LICENSE;md5=a7304f5073e7be4ba7bffabbf9f2bbca" | 5 | LIC_FILES_CHKSUM = "file://LICENSE;md5=a7304f5073e7be4ba7bffabbf9f2bbca" |
6 | 6 | ||
7 | PR = "r0" | ||
8 | SRCNAME = "gocapability" | 7 | SRCNAME = "gocapability" |
9 | 8 | ||
10 | PKG_NAME = "github.com/syndtr/${SRCNAME}" | 9 | PKG_NAME = "github.com/syndtr/${SRCNAME}" |
11 | SRC_URI = "git://${PKG_NAME}.git" | 10 | SRC_URI = "git://${PKG_NAME}.git" |
12 | 11 | ||
13 | SRCREV = "3c85049eaeb429febe7788d9c7aac42322a377fe" | 12 | SRCREV = "8e4cdcb3c22b40d5e330ade0b68cb2e2a3cf6f98" |
14 | 13 | ||
15 | S = "${WORKDIR}/git" | 14 | S = "${WORKDIR}/git" |
16 | 15 | ||
@@ -19,9 +18,9 @@ do_install() { | |||
19 | cp -r ${S}/* ${D}${prefix}/local/go/src/${PKG_NAME}/ | 18 | cp -r ${S}/* ${D}${prefix}/local/go/src/${PKG_NAME}/ |
20 | } | 19 | } |
21 | 20 | ||
22 | SYSROOT_PREPROCESS_FUNCS += "go_mux_sysroot_preprocess" | 21 | SYSROOT_PREPROCESS_FUNCS += "go_capability_sysroot_preprocess" |
23 | 22 | ||
24 | go_mux_sysroot_preprocess () { | 23 | go_capability_sysroot_preprocess () { |
25 | install -d ${SYSROOT_DESTDIR}${prefix}/local/go/src/${PKG_NAME} | 24 | install -d ${SYSROOT_DESTDIR}${prefix}/local/go/src/${PKG_NAME} |
26 | cp -r ${D}${prefix}/local/go/src/${PKG_NAME} ${SYSROOT_DESTDIR}${prefix}/local/go/src/$(dirname ${PKG_NAME}) | 25 | cp -r ${D}${prefix}/local/go/src/${PKG_NAME} ${SYSROOT_DESTDIR}${prefix}/local/go/src/$(dirname ${PKG_NAME}) |
27 | } | 26 | } |
diff --git a/recipes-devtools/go/go-cli_git.bb b/recipes-devtools/go/go-cli_git.bb index ef37357b..21d01ac3 100644 --- a/recipes-devtools/go/go-cli_git.bb +++ b/recipes-devtools/go/go-cli_git.bb | |||
@@ -4,7 +4,6 @@ SECTION = "devel/go" | |||
4 | LICENSE = "MIT" | 4 | LICENSE = "MIT" |
5 | LIC_FILES_CHKSUM = "file://LICENSE;md5=ed9b539ed65d73926f30ff1f1587dc44" | 5 | LIC_FILES_CHKSUM = "file://LICENSE;md5=ed9b539ed65d73926f30ff1f1587dc44" |
6 | 6 | ||
7 | PR = "r0" | ||
8 | SRCNAME = "cli" | 7 | SRCNAME = "cli" |
9 | 8 | ||
10 | PKG_NAME = "github.com/codegangsta/${SRCNAME}" | 9 | PKG_NAME = "github.com/codegangsta/${SRCNAME}" |
diff --git a/recipes-devtools/go/go-context_git.bb b/recipes-devtools/go/go-context_git.bb index a4b832e1..15f6a8dd 100644 --- a/recipes-devtools/go/go-context_git.bb +++ b/recipes-devtools/go/go-context_git.bb | |||
@@ -4,7 +4,6 @@ SECTION = "devel/go" | |||
4 | LICENSE = "BSD-3-Clause" | 4 | LICENSE = "BSD-3-Clause" |
5 | LIC_FILES_CHKSUM = "file://LICENSE;md5=c50f6bd9c1e15ed0bad3bea18e3c1b7f" | 5 | LIC_FILES_CHKSUM = "file://LICENSE;md5=c50f6bd9c1e15ed0bad3bea18e3c1b7f" |
6 | 6 | ||
7 | PR = "r0" | ||
8 | SRCNAME = "context" | 7 | SRCNAME = "context" |
9 | 8 | ||
10 | PKG_NAME = "github.com/gorilla/${SRCNAME}" | 9 | PKG_NAME = "github.com/gorilla/${SRCNAME}" |
diff --git a/recipes-devtools/go/go-dbus_git.bb b/recipes-devtools/go/go-dbus_git.bb index 8edbd1ea..092bd502 100644 --- a/recipes-devtools/go/go-dbus_git.bb +++ b/recipes-devtools/go/go-dbus_git.bb | |||
@@ -4,14 +4,13 @@ SECTION = "devel/go" | |||
4 | LICENSE = "BSD-2-Clause" | 4 | LICENSE = "BSD-2-Clause" |
5 | LIC_FILES_CHKSUM = "file://LICENSE;md5=b5ac622301483800715d770434e27e5b" | 5 | LIC_FILES_CHKSUM = "file://LICENSE;md5=b5ac622301483800715d770434e27e5b" |
6 | 6 | ||
7 | PR = "r0" | ||
8 | SRCNAME = "dbus" | 7 | SRCNAME = "dbus" |
9 | 8 | ||
10 | PKG_NAME = "github.com/godbus/${SRCNAME}" | 9 | PKG_NAME = "github.com/godbus/${SRCNAME}" |
11 | SRC_URI = "git://${PKG_NAME}.git" | 10 | SRC_URI = "git://${PKG_NAME}.git" |
12 | 11 | ||
13 | SRCREV = "cb98efbb933d8389ab549a060e880ea3c375d213" | 12 | SRCREV = "88765d85c0fdadcd98a54e30694fa4e4f5b51133" |
14 | PV = "1+git${SRCREV}" | 13 | PV = "2+git${SRCREV}" |
15 | 14 | ||
16 | S = "${WORKDIR}/git" | 15 | S = "${WORKDIR}/git" |
17 | 16 | ||
diff --git a/recipes-devtools/go/go-distribution-digest_git.bb b/recipes-devtools/go/go-distribution-digest_git.bb new file mode 100644 index 00000000..31d724ce --- /dev/null +++ b/recipes-devtools/go/go-distribution-digest_git.bb | |||
@@ -0,0 +1,34 @@ | |||
1 | DESCRIPTION = "The Docker toolset to pack, ship, store, and deliver content" | ||
2 | HOMEPAGE = "https://github.com/docker/distribution" | ||
3 | SECTION = "devel/go" | ||
4 | LICENSE = "Apache-2.0" | ||
5 | LIC_FILES_CHKSUM = "file://LICENSE;md5=d2794c0df5b907fdace235a619d80314" | ||
6 | |||
7 | SRCNAME = "distribution" | ||
8 | |||
9 | PKG_NAME = "github.com/docker/${SRCNAME}" | ||
10 | SRC_URI = "git://${PKG_NAME}.git" | ||
11 | |||
12 | SRCREV = "d957768537c5af40e4f4cd96871f7b2bde9e2923" | ||
13 | |||
14 | S = "${WORKDIR}/git" | ||
15 | |||
16 | do_unpackpost() { | ||
17 | rm -rf ${S}/[A-KM-Za-ce-z]* ${S}/doc* | ||
18 | } | ||
19 | |||
20 | addtask unpackpost after do_unpack before do_patch | ||
21 | |||
22 | do_install() { | ||
23 | install -d ${D}${prefix}/local/go/src/${PKG_NAME} | ||
24 | cp -r ${S}/* ${D}${prefix}/local/go/src/${PKG_NAME}/ | ||
25 | } | ||
26 | |||
27 | SYSROOT_PREPROCESS_FUNCS += "go_distribution_digeset_sysroot_preprocess" | ||
28 | |||
29 | go_distribution_digeset_sysroot_preprocess () { | ||
30 | install -d ${SYSROOT_DESTDIR}${prefix}/local/go/src/${PKG_NAME} | ||
31 | cp -r ${D}${prefix}/local/go/src/${PKG_NAME} ${SYSROOT_DESTDIR}${prefix}/local/go/src/$(dirname ${PKG_NAME}) | ||
32 | } | ||
33 | |||
34 | FILES_${PN} += "${prefix}/local/go/src/${PKG_NAME}/*" | ||
diff --git a/recipes-devtools/go/go-fsnotify_git.bb b/recipes-devtools/go/go-fsnotify_git.bb index cb4a9741..e18f574a 100644 --- a/recipes-devtools/go/go-fsnotify_git.bb +++ b/recipes-devtools/go/go-fsnotify_git.bb | |||
@@ -4,7 +4,6 @@ SECTION = "devel/go" | |||
4 | LICENSE = "BSD-3-Clause" | 4 | LICENSE = "BSD-3-Clause" |
5 | LIC_FILES_CHKSUM = "file://LICENSE;md5=c38914c9a7ab03bb2b96d4baaee10769" | 5 | LIC_FILES_CHKSUM = "file://LICENSE;md5=c38914c9a7ab03bb2b96d4baaee10769" |
6 | 6 | ||
7 | PR = "r0" | ||
8 | SRCNAME = "fsnotify" | 7 | SRCNAME = "fsnotify" |
9 | 8 | ||
10 | PKG_NAME = "github.com/go-fsnotify/${SRCNAME}" | 9 | PKG_NAME = "github.com/go-fsnotify/${SRCNAME}" |
diff --git a/recipes-devtools/go/go-libtrust_git.bb b/recipes-devtools/go/go-libtrust_git.bb index d84cc348..f2acfb43 100644 --- a/recipes-devtools/go/go-libtrust_git.bb +++ b/recipes-devtools/go/go-libtrust_git.bb | |||
@@ -4,7 +4,6 @@ SECTION = "devel/go" | |||
4 | LICENSE = "Apache-2.0" | 4 | LICENSE = "Apache-2.0" |
5 | LIC_FILES_CHKSUM = "file://LICENSE;md5=435b266b3899aa8a959f17d41c56def8" | 5 | LIC_FILES_CHKSUM = "file://LICENSE;md5=435b266b3899aa8a959f17d41c56def8" |
6 | 6 | ||
7 | PR = "r0" | ||
8 | SRCNAME = "libtrust" | 7 | SRCNAME = "libtrust" |
9 | 8 | ||
10 | PKG_NAME = "github.com/docker/${SRCNAME}" | 9 | PKG_NAME = "github.com/docker/${SRCNAME}" |
diff --git a/recipes-devtools/go/go-logrus_git.bb b/recipes-devtools/go/go-logrus_git.bb index d1ae6e10..082c1a68 100644 --- a/recipes-devtools/go/go-logrus_git.bb +++ b/recipes-devtools/go/go-logrus_git.bb | |||
@@ -4,14 +4,13 @@ SECTION = "devel/go" | |||
4 | LICENSE = "MIT" | 4 | LICENSE = "MIT" |
5 | LIC_FILES_CHKSUM = "file://LICENSE;md5=8dadfef729c08ec4e631c4f6fc5d43a0" | 5 | LIC_FILES_CHKSUM = "file://LICENSE;md5=8dadfef729c08ec4e631c4f6fc5d43a0" |
6 | 6 | ||
7 | PR = "r0" | ||
8 | SRCNAME = "logrus" | 7 | SRCNAME = "logrus" |
9 | 8 | ||
10 | PKG_NAME = "github.com/Sirupsen/${SRCNAME}" | 9 | PKG_NAME = "github.com/Sirupsen/${SRCNAME}" |
11 | SRC_URI = "git://${PKG_NAME}.git" | 10 | SRC_URI = "git://${PKG_NAME}.git" |
12 | 11 | ||
13 | SRCREV = "6ebb4e7b3c24b9fef150d7693e728cb1ebadf1f5" | 12 | SRCREV = "3fc34d061b9c78a70db853c7cb6b0576b6d4f32d" |
14 | PV = "0.6.0+git${SRCREV}" | 13 | PV = "0.7.1+git${SRCREV}" |
15 | 14 | ||
16 | S = "${WORKDIR}/git" | 15 | S = "${WORKDIR}/git" |
17 | 16 | ||
diff --git a/recipes-devtools/go/go-mux_git.bb b/recipes-devtools/go/go-mux_git.bb index ddd9559b..7a2025a0 100644 --- a/recipes-devtools/go/go-mux_git.bb +++ b/recipes-devtools/go/go-mux_git.bb | |||
@@ -4,7 +4,6 @@ SECTION = "devel/go" | |||
4 | LICENSE = "BSD-3-Clause" | 4 | LICENSE = "BSD-3-Clause" |
5 | LIC_FILES_CHKSUM = "file://LICENSE;md5=c50f6bd9c1e15ed0bad3bea18e3c1b7f" | 5 | LIC_FILES_CHKSUM = "file://LICENSE;md5=c50f6bd9c1e15ed0bad3bea18e3c1b7f" |
6 | 6 | ||
7 | PR = "r0" | ||
8 | SRCNAME = "mux" | 7 | SRCNAME = "mux" |
9 | 8 | ||
10 | PKG_NAME = "github.com/gorilla/${SRCNAME}" | 9 | PKG_NAME = "github.com/gorilla/${SRCNAME}" |
diff --git a/recipes-devtools/go/go-net_hg.bb b/recipes-devtools/go/go-net_hg.bb index f4c85994..cfea0b86 100644 --- a/recipes-devtools/go/go-net_hg.bb +++ b/recipes-devtools/go/go-net_hg.bb | |||
@@ -4,7 +4,6 @@ SECTION = "devel/go" | |||
4 | LICENSE = "BSD-3-Clause" | 4 | LICENSE = "BSD-3-Clause" |
5 | LIC_FILES_CHKSUM = "file://LICENSE;md5=5d4950ecb7b26d2c5e4e7b4e0dd74707" | 5 | LIC_FILES_CHKSUM = "file://LICENSE;md5=5d4950ecb7b26d2c5e4e7b4e0dd74707" |
6 | 6 | ||
7 | PR = "r0" | ||
8 | SRCNAME = "go.net" | 7 | SRCNAME = "go.net" |
9 | 8 | ||
10 | PKG_NAME = "code.google.com/p/${SRCNAME}" | 9 | PKG_NAME = "code.google.com/p/${SRCNAME}" |
diff --git a/recipes-devtools/go/go-patricia_git.bb b/recipes-devtools/go/go-patricia_git.bb index 687677f7..18c188d3 100644 --- a/recipes-devtools/go/go-patricia_git.bb +++ b/recipes-devtools/go/go-patricia_git.bb | |||
@@ -4,7 +4,6 @@ SECTION = "devel/go" | |||
4 | LICENSE = "MIT" | 4 | LICENSE = "MIT" |
5 | LIC_FILES_CHKSUM = "file://LICENSE;md5=9949b99212edd6b1e24ce702376c3baf" | 5 | LIC_FILES_CHKSUM = "file://LICENSE;md5=9949b99212edd6b1e24ce702376c3baf" |
6 | 6 | ||
7 | PR = "r0" | ||
8 | SRCNAME = "go-patricia" | 7 | SRCNAME = "go-patricia" |
9 | 8 | ||
10 | PKG_NAME = "github.com/tchap/${SRCNAME}" | 9 | PKG_NAME = "github.com/tchap/${SRCNAME}" |
diff --git a/recipes-devtools/go/go-pty_git.bb b/recipes-devtools/go/go-pty_git.bb index 82385408..bc94b317 100644 --- a/recipes-devtools/go/go-pty_git.bb +++ b/recipes-devtools/go/go-pty_git.bb | |||
@@ -4,7 +4,6 @@ SECTION = "devel/go" | |||
4 | LICENSE = "MIT" | 4 | LICENSE = "MIT" |
5 | LIC_FILES_CHKSUM = "file://License;md5=93958070863d769117fa33b129020050" | 5 | LIC_FILES_CHKSUM = "file://License;md5=93958070863d769117fa33b129020050" |
6 | 6 | ||
7 | PR = "r0" | ||
8 | SRCNAME = "pty" | 7 | SRCNAME = "pty" |
9 | 8 | ||
10 | PKG_NAME = "github.com/kr/${SRCNAME}" | 9 | PKG_NAME = "github.com/kr/${SRCNAME}" |
diff --git a/recipes-devtools/go/go-sqlite_hg.bb b/recipes-devtools/go/go-sqlite_hg.bb index 8953b85a..c5bc6ce1 100644 --- a/recipes-devtools/go/go-sqlite_hg.bb +++ b/recipes-devtools/go/go-sqlite_hg.bb | |||
@@ -4,7 +4,6 @@ SECTION = "devel/go" | |||
4 | LICENSE = "BSD-3-Clause" | 4 | LICENSE = "BSD-3-Clause" |
5 | LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/BSD-3-Clause;md5=550794465ba0ec5312d6919e203a55f9" | 5 | LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/BSD-3-Clause;md5=550794465ba0ec5312d6919e203a55f9" |
6 | 6 | ||
7 | PR = "r0" | ||
8 | SRCNAME = "gosqlite" | 7 | SRCNAME = "gosqlite" |
9 | 8 | ||
10 | PKG_NAME = "code.google.com/p/${SRCNAME}" | 9 | PKG_NAME = "code.google.com/p/${SRCNAME}" |
diff --git a/recipes-devtools/go/go-systemd_git.bb b/recipes-devtools/go/go-systemd_git.bb index 0a5ec249..358e6bb4 100644 --- a/recipes-devtools/go/go-systemd_git.bb +++ b/recipes-devtools/go/go-systemd_git.bb | |||
@@ -4,7 +4,6 @@ SECTION = "devel/go" | |||
4 | LICENSE = "Apache-2.0" | 4 | LICENSE = "Apache-2.0" |
5 | LIC_FILES_CHKSUM = "file://LICENSE;md5=19cbd64715b51267a47bf3750cc6a8a5" | 5 | LIC_FILES_CHKSUM = "file://LICENSE;md5=19cbd64715b51267a47bf3750cc6a8a5" |
6 | 6 | ||
7 | PR = "r0" | ||
8 | SRCNAME = "systemd" | 7 | SRCNAME = "systemd" |
9 | 8 | ||
10 | PKG_NAME = "github.com/coreos/go-${SRCNAME}" | 9 | PKG_NAME = "github.com/coreos/go-${SRCNAME}" |