summaryrefslogtreecommitdiffstats
path: root/recipes-devtools/python/python-backports-lzma/fix_paths.patch
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-devtools/python/python-backports-lzma/fix_paths.patch')
-rw-r--r--recipes-devtools/python/python-backports-lzma/fix_paths.patch17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes-devtools/python/python-backports-lzma/fix_paths.patch b/recipes-devtools/python/python-backports-lzma/fix_paths.patch
new file mode 100644
index 00000000..c2b374f6
--- /dev/null
+++ b/recipes-devtools/python/python-backports-lzma/fix_paths.patch
@@ -0,0 +1,17 @@
1---
2 setup.py | 4 ++--
3 1 file changed, 2 insertions(+), 2 deletions(-)
4
5--- a/setup.py
6+++ b/setup.py
7@@ -32,8 +32,8 @@
8 extens = [Extension('backports/lzma/_lzma',
9 ['backports/lzma/_lzmamodule.c'],
10 libraries = ['lzma'],
11- include_dirs = [os.path.join(home, 'include'), '/opt/local/include', '/usr/local/include'],
12- library_dirs = [os.path.join(home, 'lib'), '/opt/local/lib', '/usr/local/lib']
13+ include_dirs = [],
14+ library_dirs = []
15 )]
16
17 descr = "Backport of Python 3.3's 'lzma' module for XZ/LZMA compressed files."