diff options
Diffstat (limited to 'recipes-devtools/python')
-rw-r--r-- | recipes-devtools/python/python-blinker_1.3.bb | 2 | ||||
-rw-r--r-- | recipes-devtools/python/python-gevent_1.0.1.bb | 4 | ||||
-rw-r--r-- | recipes-devtools/python/python-m2crypto_0.22.3.bb | 2 | ||||
-rw-r--r-- | recipes-devtools/python/python-pyyaml_3.11.bb | 2 | ||||
-rw-r--r-- | recipes-devtools/python/python-redis_2.10.3.bb | 2 | ||||
-rw-r--r-- | recipes-devtools/python/python-sqlalchemy_1.1.5.bb | 2 | ||||
-rw-r--r-- | recipes-devtools/python/python-werkzeug_0.10.4.bb | 2 |
7 files changed, 15 insertions, 1 deletions
diff --git a/recipes-devtools/python/python-blinker_1.3.bb b/recipes-devtools/python/python-blinker_1.3.bb index 24e19b50..8abb9c07 100644 --- a/recipes-devtools/python/python-blinker_1.3.bb +++ b/recipes-devtools/python/python-blinker_1.3.bb | |||
@@ -18,5 +18,7 @@ SRC_URI[sha256sum] = "6811010809262261e41ab7b92f3f6d23f35cf816fbec2bc05077992eeb | |||
18 | 18 | ||
19 | S = "${WORKDIR}/${SRCNAME}-${PV}" | 19 | S = "${WORKDIR}/${SRCNAME}-${PV}" |
20 | 20 | ||
21 | DEFAULT_PREFERENCE = "-1" | ||
22 | |||
21 | inherit setuptools | 23 | inherit setuptools |
22 | 24 | ||
diff --git a/recipes-devtools/python/python-gevent_1.0.1.bb b/recipes-devtools/python/python-gevent_1.0.1.bb index 7f1d2622..8cd1388a 100644 --- a/recipes-devtools/python/python-gevent_1.0.1.bb +++ b/recipes-devtools/python/python-gevent_1.0.1.bb | |||
@@ -25,4 +25,6 @@ SRC_URI += "file://gevent-allow-ssl-v2-or-v3-certificates.patch" | |||
25 | # so always force a cross compile | 25 | # so always force a cross compile |
26 | do_configure_append() { | 26 | do_configure_append() { |
27 | sed -i -e 's/^cross_compiling=no/cross_compiling=yes/' ${S}/libev/configure | 27 | sed -i -e 's/^cross_compiling=no/cross_compiling=yes/' ${S}/libev/configure |
28 | } \ No newline at end of file | 28 | } |
29 | |||
30 | DEFAULT_PREFERENCE = "-1" | ||
diff --git a/recipes-devtools/python/python-m2crypto_0.22.3.bb b/recipes-devtools/python/python-m2crypto_0.22.3.bb index 2c2625d3..e151dcc4 100644 --- a/recipes-devtools/python/python-m2crypto_0.22.3.bb +++ b/recipes-devtools/python/python-m2crypto_0.22.3.bb | |||
@@ -22,6 +22,8 @@ SRC_URI += " \ | |||
22 | SRC_URI[md5sum] = "573f21aaac7d5c9549798e72ffcefedd" | 22 | SRC_URI[md5sum] = "573f21aaac7d5c9549798e72ffcefedd" |
23 | SRC_URI[sha256sum] = "6071bfc817d94723e9b458a010d565365104f84aa73f7fe11919871f7562ff72" | 23 | SRC_URI[sha256sum] = "6071bfc817d94723e9b458a010d565365104f84aa73f7fe11919871f7562ff72" |
24 | 24 | ||
25 | DEFAULT_PREFERENCE = "-1" | ||
26 | |||
25 | inherit setuptools pypi | 27 | inherit setuptools pypi |
26 | 28 | ||
27 | DEPENDS += "openssl swig-native" | 29 | DEPENDS += "openssl swig-native" |
diff --git a/recipes-devtools/python/python-pyyaml_3.11.bb b/recipes-devtools/python/python-pyyaml_3.11.bb index cb1db8c6..ecb1719a 100644 --- a/recipes-devtools/python/python-pyyaml_3.11.bb +++ b/recipes-devtools/python/python-pyyaml_3.11.bb | |||
@@ -25,6 +25,8 @@ SRC_URI[sha256sum] = "c36c938a872e5ff494938b33b14aaa156cb439ec67548fcab3535bb78b | |||
25 | 25 | ||
26 | S = "${WORKDIR}/${SRCNAME}-${PV}" | 26 | S = "${WORKDIR}/${SRCNAME}-${PV}" |
27 | 27 | ||
28 | DEFAULT_PREFERENCE = "-1" | ||
29 | |||
28 | inherit setuptools | 30 | inherit setuptools |
29 | 31 | ||
30 | DEPENDS += "libyaml python-cython-native" | 32 | DEPENDS += "libyaml python-cython-native" |
diff --git a/recipes-devtools/python/python-redis_2.10.3.bb b/recipes-devtools/python/python-redis_2.10.3.bb index 9eda8a5c..2ef2b6b7 100644 --- a/recipes-devtools/python/python-redis_2.10.3.bb +++ b/recipes-devtools/python/python-redis_2.10.3.bb | |||
@@ -15,6 +15,8 @@ SRC_URI[sha256sum] = "a4fb37b02860f6b1617f6469487471fd086dd2d38bbce640c2055862b9 | |||
15 | 15 | ||
16 | S = "${WORKDIR}/${SRCNAME}-${PV}" | 16 | S = "${WORKDIR}/${SRCNAME}-${PV}" |
17 | 17 | ||
18 | DEFAULT_PREFERENCE = "-1" | ||
19 | |||
18 | inherit setuptools | 20 | inherit setuptools |
19 | 21 | ||
20 | RDEPENDS_${PN} = "redis" | 22 | RDEPENDS_${PN} = "redis" |
diff --git a/recipes-devtools/python/python-sqlalchemy_1.1.5.bb b/recipes-devtools/python/python-sqlalchemy_1.1.5.bb index 63caeb48..f22d2728 100644 --- a/recipes-devtools/python/python-sqlalchemy_1.1.5.bb +++ b/recipes-devtools/python/python-sqlalchemy_1.1.5.bb | |||
@@ -13,4 +13,6 @@ SRC_URI[sha256sum] = "68fb40049690e567ebda7b270176f5abf0d53d9fbd515fec4e43326f60 | |||
13 | 13 | ||
14 | S = "${WORKDIR}/${SRCNAME}-${PV}" | 14 | S = "${WORKDIR}/${SRCNAME}-${PV}" |
15 | 15 | ||
16 | DEFAULT_PREFERENCE = "-1" | ||
17 | |||
16 | inherit setuptools | 18 | inherit setuptools |
diff --git a/recipes-devtools/python/python-werkzeug_0.10.4.bb b/recipes-devtools/python/python-werkzeug_0.10.4.bb index 763e5b98..5f3e01fd 100644 --- a/recipes-devtools/python/python-werkzeug_0.10.4.bb +++ b/recipes-devtools/python/python-werkzeug_0.10.4.bb | |||
@@ -14,6 +14,8 @@ SRC_URI[sha256sum] = "9d2771e4c89be127bc4bac056ab7ceaf0e0064c723d6b6e195739c3af4 | |||
14 | 14 | ||
15 | S = "${WORKDIR}/${SRCNAME}-${PV}" | 15 | S = "${WORKDIR}/${SRCNAME}-${PV}" |
16 | 16 | ||
17 | DEFAULT_PREFERENCE = "-1" | ||
18 | |||
17 | inherit setuptools | 19 | inherit setuptools |
18 | 20 | ||
19 | RDEPENDS_${PN} += "python-io \ | 21 | RDEPENDS_${PN} += "python-io \ |