summaryrefslogtreecommitdiffstats
path: root/recipes/busybox/busybox_1.22.1.bbappend
diff options
context:
space:
mode:
authorKalle Viironen <kalle.viironen@digia.com>2014-05-26 13:54:08 +0300
committerKalle Viironen <kalle.viironen@digia.com>2014-05-26 13:54:14 +0300
commit24cb0946765e299d4553ab5fa2a37afcac1ea242 (patch)
tree059b678bd52fb3c49841f585054517673ce4e288 /recipes/busybox/busybox_1.22.1.bbappend
parentbfb97bc3cc517c42647f5f8b1308bb7b1f4c76f1 (diff)
parent2ab3d7fc456ece32ab23e1909ea0d865955f29d9 (diff)
downloadmeta-boot2qt-QtEE_v3.0.0.tar.gz
Merge branch 'stable' into releaseQtEE_v3.0.0
* stable: (25 commits) blacklist evbug kernel module ca-certificates: enable c_rehash in update-ca-certificates openssl: make sure c_rehash is included in the image emulator: include mesa back to the image mesa: include gles development files in sdk sabre: updated kernel arguments imx6: kernel update for nitrogen6x mesa: remove from emulator image Include support for Freescale SABRE SD (iMX6Q) sabresd: add function fs support to sabresd kernel gstreamer: include icydemuxer needed for internet radios libsdl: disable dependency to libglu linux-yocto: upstream version has changed wpa-supplicant: upstream version has changed gpu-viv-bin-mx6q: upstream version has changed busybox: upstream version has changed nitrogen6x: use preferred version for kernel libgles: inhibit QA error for files already being stripped Update used branch to daisy Move to version 1.6 ... Change-Id: Ie81ed17be1096dbb37b1e5f023aa4eba846ca0fe
Diffstat (limited to 'recipes/busybox/busybox_1.22.1.bbappend')
-rw-r--r--recipes/busybox/busybox_1.22.1.bbappend46
1 files changed, 46 insertions, 0 deletions
diff --git a/recipes/busybox/busybox_1.22.1.bbappend b/recipes/busybox/busybox_1.22.1.bbappend
new file mode 100644
index 0000000..fe5d5ea
--- /dev/null
+++ b/recipes/busybox/busybox_1.22.1.bbappend
@@ -0,0 +1,46 @@
1#############################################################################
2##
3## Copyright (C) 2014 Digia Plc and/or its subsidiary(-ies).
4##
5## This file is part of the Qt Enterprise Embedded Scripts of the Qt
6## framework.
7##
8## $QT_BEGIN_LICENSE$
9## Commercial License Usage Only
10## Licensees holding valid commercial Qt license agreements with Digia
11## with an appropriate addendum covering the Qt Enterprise Embedded Scripts,
12## may use this file in accordance with the terms contained in said license
13## agreement.
14##
15## For further information use the contact form at
16## http://qt.digia.com/contact-us.
17##
18##
19## $QT_END_LICENSE$
20##
21#############################################################################
22
23FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
24SRC_URI += "\
25 file://network.cfg \
26 file://busybox-ifplugd.sh \
27 file://ifplugd.action \
28 "
29
30PACKAGES =+ "${PN}-ifplugd"
31FILES_${PN}-ifplugd = "\
32 ${sysconfdir}/init.d/busybox-ifplugd.sh \
33 ${sysconfdir}/etc/ifplugd/ifplugd.action \
34 "
35
36INITSCRIPT_PACKAGES += "${PN}-ifplugd"
37INITSCRIPT_NAME_${PN}-ifplugd = "busybox-ifplugd.sh"
38
39RRECOMMENDS_${PN} += "${PN}-ifplugd"
40
41do_install_append () {
42 install -m 0755 ${WORKDIR}/busybox-ifplugd.sh ${D}${sysconfdir}/init.d/
43
44 install -d ${D}${sysconfdir}/ifplugd
45 install -m 0755 ${WORKDIR}/ifplugd.action ${D}${sysconfdir}/ifplugd/
46}