summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-connectivity/openssl/openssl_%.bbappend10
1 files changed, 1 insertions, 9 deletions
diff --git a/recipes-connectivity/openssl/openssl_%.bbappend b/recipes-connectivity/openssl/openssl_%.bbappend
index 6679165..c0a5991 100644
--- a/recipes-connectivity/openssl/openssl_%.bbappend
+++ b/recipes-connectivity/openssl/openssl_%.bbappend
@@ -1,11 +1,3 @@
1FILESEXTRAPATHS:prepend := "${THISDIR}/${PN}:" 1FILESEXTRAPATHS:prepend := "${THISDIR}/${PN}:"
2 2
3LDLIBS:append:toolchain-clang:riscv64 = " -latomic" 3LDFLAGS:append:toolchain-clang:riscv32 = " -Wl,--no-relax"
4LDLIBS:append:toolchain-clang:riscv32 = " -latomic"
5
6do_configure:prepend:toolchain-clang:riscv64 () {
7 export LDLIBS="${LDLIBS}"
8}
9do_configure:prepend:toolchain-clang:riscv32 () {
10 export LDLIBS="${LDLIBS}"
11}