diff options
author | Max Krummenacher <max.krummenacher@toradex.com> | 2025-04-30 10:21:31 +0200 |
---|---|---|
committer | Max Krummenacher <max.krummenacher@toradex.com> | 2025-04-30 11:46:07 +0200 |
commit | 32226986810abe27571778658c2742cce59235d0 (patch) | |
tree | 22c8dddb38946816dfbfe9f7bf03bb69b4a26cbf | |
parent | de1eb3bd211d90b2ed2b0ffaedfa9a9c6be46a79 (diff) | |
download | meta-freescale-32226986810abe27571778658c2742cce59235d0.tar.gz |
alsa-lib: refresh patches
OE-core updated alsa-lib.
commit 8518e57a117a ("alsa-lib: upgrade 1.2.13 -> 1.2.14")
The patches now only apply with fuzz resulting in a build error.
Update them to apply cleanly.
Signed-off-by: Max Krummenacher <max.krummenacher@toradex.com>
5 files changed, 43 insertions, 33 deletions
diff --git a/recipes-multimedia/alsa/alsa-lib/0001-add-conf-for-multichannel-support-in-imx.patch b/recipes-multimedia/alsa/alsa-lib/0001-add-conf-for-multichannel-support-in-imx.patch index 7d20c678..f5ce84ea 100644 --- a/recipes-multimedia/alsa/alsa-lib/0001-add-conf-for-multichannel-support-in-imx.patch +++ b/recipes-multimedia/alsa/alsa-lib/0001-add-conf-for-multichannel-support-in-imx.patch | |||
@@ -1,4 +1,4 @@ | |||
1 | From 49a7eac8e02c33cae8a168e6d22d9ff8aaf86d44 Mon Sep 17 00:00:00 2001 | 1 | From 365213e10b073c45d7bacf9c94e30e879bfa8255 Mon Sep 17 00:00:00 2001 |
2 | From: Shengjiu Wang <b02247@freescale.com> | 2 | From: Shengjiu Wang <b02247@freescale.com> |
3 | Date: Thu, 5 Jun 2014 17:37:47 +0800 | 3 | Date: Thu, 5 Jun 2014 17:37:47 +0800 |
4 | Subject: [PATCH] add conf for multichannel support in imx | 4 | Subject: [PATCH] add conf for multichannel support in imx |
@@ -6,7 +6,6 @@ Subject: [PATCH] add conf for multichannel support in imx | |||
6 | Upstream-Status: Inappropriate [platform specific] | 6 | Upstream-Status: Inappropriate [platform specific] |
7 | 7 | ||
8 | Signed-off-by: Shengjiu Wang <b02247@freescale.com> | 8 | Signed-off-by: Shengjiu Wang <b02247@freescale.com> |
9 | |||
10 | --- | 9 | --- |
11 | src/conf/cards/CS42888.conf | 94 ++++++++++++++++++++++++++++++++++++ | 10 | src/conf/cards/CS42888.conf | 94 ++++++++++++++++++++++++++++++++++++ |
12 | src/conf/cards/IMX-HDMI.conf | 67 +++++++++++++++++++++++++ | 11 | src/conf/cards/IMX-HDMI.conf | 67 +++++++++++++++++++++++++ |
@@ -18,7 +17,7 @@ Signed-off-by: Shengjiu Wang <b02247@freescale.com> | |||
18 | 17 | ||
19 | diff --git a/src/conf/cards/CS42888.conf b/src/conf/cards/CS42888.conf | 18 | diff --git a/src/conf/cards/CS42888.conf b/src/conf/cards/CS42888.conf |
20 | new file mode 100644 | 19 | new file mode 100644 |
21 | index 0000000..671a284 | 20 | index 000000000000..671a2845894b |
22 | --- /dev/null | 21 | --- /dev/null |
23 | +++ b/src/conf/cards/CS42888.conf | 22 | +++ b/src/conf/cards/CS42888.conf |
24 | @@ -0,0 +1,94 @@ | 23 | @@ -0,0 +1,94 @@ |
@@ -118,7 +117,7 @@ index 0000000..671a284 | |||
118 | +# vim: ft=alsaconf | 117 | +# vim: ft=alsaconf |
119 | diff --git a/src/conf/cards/IMX-HDMI.conf b/src/conf/cards/IMX-HDMI.conf | 118 | diff --git a/src/conf/cards/IMX-HDMI.conf b/src/conf/cards/IMX-HDMI.conf |
120 | new file mode 100644 | 119 | new file mode 100644 |
121 | index 0000000..a51509e | 120 | index 000000000000..a51509e8ad5a |
122 | --- /dev/null | 121 | --- /dev/null |
123 | +++ b/src/conf/cards/IMX-HDMI.conf | 122 | +++ b/src/conf/cards/IMX-HDMI.conf |
124 | @@ -0,0 +1,67 @@ | 123 | @@ -0,0 +1,67 @@ |
@@ -190,7 +189,7 @@ index 0000000..a51509e | |||
190 | + | 189 | + |
191 | +# vim: ft=alsaconf | 190 | +# vim: ft=alsaconf |
192 | diff --git a/src/conf/cards/Makefile.am b/src/conf/cards/Makefile.am | 191 | diff --git a/src/conf/cards/Makefile.am b/src/conf/cards/Makefile.am |
193 | index 00999f0..fbf0697 100644 | 192 | index f387cf4197da..fb7de95b194d 100644 |
194 | --- a/src/conf/cards/Makefile.am | 193 | --- a/src/conf/cards/Makefile.am |
195 | +++ b/src/conf/cards/Makefile.am | 194 | +++ b/src/conf/cards/Makefile.am |
196 | @@ -58,7 +58,9 @@ cfg_files = aliases.conf \ | 195 | @@ -58,7 +58,9 @@ cfg_files = aliases.conf \ |
@@ -202,10 +201,10 @@ index 00999f0..fbf0697 100644 | |||
202 | + CS42888.conf \ | 201 | + CS42888.conf \ |
203 | + IMX-HDMI.conf | 202 | + IMX-HDMI.conf |
204 | 203 | ||
205 | if BUILD_ALISP | 204 | alsa_DATA = $(cfg_files) |
206 | cfg_files += aliases.alisp | 205 | |
207 | diff --git a/src/conf/cards/aliases.conf b/src/conf/cards/aliases.conf | 206 | diff --git a/src/conf/cards/aliases.conf b/src/conf/cards/aliases.conf |
208 | index 7e352f7..a9e6d76 100644 | 207 | index a54824ae636b..0aa874d7434f 100644 |
209 | --- a/src/conf/cards/aliases.conf | 208 | --- a/src/conf/cards/aliases.conf |
210 | +++ b/src/conf/cards/aliases.conf | 209 | +++ b/src/conf/cards/aliases.conf |
211 | @@ -57,6 +57,8 @@ CMI8786 cards.CMI8788 | 210 | @@ -57,6 +57,8 @@ CMI8786 cards.CMI8788 |
@@ -217,3 +216,6 @@ index 7e352f7..a9e6d76 100644 | |||
217 | 216 | ||
218 | <confdir:ctl/default.conf> | 217 | <confdir:ctl/default.conf> |
219 | <confdir:pcm/default.conf> | 218 | <confdir:pcm/default.conf> |
219 | -- | ||
220 | 2.42.0 | ||
221 | |||
diff --git a/recipes-multimedia/alsa/alsa-lib/0001-pcm-rate-fix-the-crash-in-snd_pcm_rate_may_wait_for_.patch b/recipes-multimedia/alsa/alsa-lib/0001-pcm-rate-fix-the-crash-in-snd_pcm_rate_may_wait_for_.patch index 5ec0d2e9..193d507e 100644 --- a/recipes-multimedia/alsa/alsa-lib/0001-pcm-rate-fix-the-crash-in-snd_pcm_rate_may_wait_for_.patch +++ b/recipes-multimedia/alsa/alsa-lib/0001-pcm-rate-fix-the-crash-in-snd_pcm_rate_may_wait_for_.patch | |||
@@ -1,4 +1,4 @@ | |||
1 | From aa4f56c3c952269c36464cc0da9db5a1381648fa Mon Sep 17 00:00:00 2001 | 1 | From 3950e1ae36ca53a67b7248137e6033e7e99f79a3 Mon Sep 17 00:00:00 2001 |
2 | From: Jaroslav Kysela <perex@perex.cz> | 2 | From: Jaroslav Kysela <perex@perex.cz> |
3 | Date: Wed, 9 Nov 2022 08:11:42 +0100 | 3 | Date: Wed, 9 Nov 2022 08:11:42 +0100 |
4 | Subject: [PATCH] pcm: rate - fix the crash in | 4 | Subject: [PATCH] pcm: rate - fix the crash in |
@@ -24,10 +24,10 @@ Signed-off-by: Jaroslav Kysela <perex@perex.cz> | |||
24 | 1 file changed, 1 insertion(+), 1 deletion(-) | 24 | 1 file changed, 1 insertion(+), 1 deletion(-) |
25 | 25 | ||
26 | diff --git a/src/pcm/pcm_plugin.c b/src/pcm/pcm_plugin.c | 26 | diff --git a/src/pcm/pcm_plugin.c b/src/pcm/pcm_plugin.c |
27 | index 6bb90b8b..ec64604c 100644 | 27 | index 9d7e233e8437..d58789eca73b 100644 |
28 | --- a/src/pcm/pcm_plugin.c | 28 | --- a/src/pcm/pcm_plugin.c |
29 | +++ b/src/pcm/pcm_plugin.c | 29 | +++ b/src/pcm/pcm_plugin.c |
30 | @@ -622,7 +622,7 @@ int snd_pcm_plugin_may_wait_for_avail_min_conv( | 30 | @@ -626,7 +626,7 @@ int snd_pcm_plugin_may_wait_for_avail_min_conv( |
31 | * This code is also used by extplug, but extplug does not allow to alter the sampling rate. | 31 | * This code is also used by extplug, but extplug does not allow to alter the sampling rate. |
32 | */ | 32 | */ |
33 | if (conv) | 33 | if (conv) |
@@ -37,5 +37,5 @@ index 6bb90b8b..ec64604c 100644 | |||
37 | if (slave->avail_min != needed_slave_avail_min) { | 37 | if (slave->avail_min != needed_slave_avail_min) { |
38 | snd_pcm_sw_params_t *swparams; | 38 | snd_pcm_sw_params_t *swparams; |
39 | -- | 39 | -- |
40 | 2.34.1 | 40 | 2.42.0 |
41 | 41 | ||
diff --git a/recipes-multimedia/alsa/alsa-lib/0005-add-ak4458-conf-for-multichannel-support.patch b/recipes-multimedia/alsa/alsa-lib/0005-add-ak4458-conf-for-multichannel-support.patch index b25aa910..82122b14 100644 --- a/recipes-multimedia/alsa/alsa-lib/0005-add-ak4458-conf-for-multichannel-support.patch +++ b/recipes-multimedia/alsa/alsa-lib/0005-add-ak4458-conf-for-multichannel-support.patch | |||
@@ -1,4 +1,4 @@ | |||
1 | From d78b7e2b964c9713c2e9889f4ec85922528ba971 Mon Sep 17 00:00:00 2001 | 1 | From eba3f36b6619d0794028f0880fbdfc2bb98df45e Mon Sep 17 00:00:00 2001 |
2 | From: Shengjiu Wang <shengjiu.wang@nxp.com> | 2 | From: Shengjiu Wang <shengjiu.wang@nxp.com> |
3 | Date: Wed, 31 Jan 2018 15:06:53 +0800 | 3 | Date: Wed, 31 Jan 2018 15:06:53 +0800 |
4 | Subject: [PATCH] add ak4458 conf for multichannel support | 4 | Subject: [PATCH] add ak4458 conf for multichannel support |
@@ -12,7 +12,6 @@ maximum 8 channels, but ak4458 may support 16 channels | |||
12 | Upstream-Status: Inappropriate [i.MX specific] | 12 | Upstream-Status: Inappropriate [i.MX specific] |
13 | 13 | ||
14 | Signed-off-by: Shengjiu Wang <shengjiu.wang@nxp.com> | 14 | Signed-off-by: Shengjiu Wang <shengjiu.wang@nxp.com> |
15 | |||
16 | --- | 15 | --- |
17 | src/conf/cards/AK4458.conf | 74 +++++++++++++++++++++++++++++++++++++ | 16 | src/conf/cards/AK4458.conf | 74 +++++++++++++++++++++++++++++++++++++ |
18 | src/conf/cards/Makefile.am | 3 +- | 17 | src/conf/cards/Makefile.am | 3 +- |
@@ -22,7 +21,7 @@ Signed-off-by: Shengjiu Wang <shengjiu.wang@nxp.com> | |||
22 | 21 | ||
23 | diff --git a/src/conf/cards/AK4458.conf b/src/conf/cards/AK4458.conf | 22 | diff --git a/src/conf/cards/AK4458.conf b/src/conf/cards/AK4458.conf |
24 | new file mode 100644 | 23 | new file mode 100644 |
25 | index 0000000..3b5b195 | 24 | index 000000000000..3b5b195f2ca0 |
26 | --- /dev/null | 25 | --- /dev/null |
27 | +++ b/src/conf/cards/AK4458.conf | 26 | +++ b/src/conf/cards/AK4458.conf |
28 | @@ -0,0 +1,74 @@ | 27 | @@ -0,0 +1,74 @@ |
@@ -101,7 +100,7 @@ index 0000000..3b5b195 | |||
101 | + slave.channels 8 | 100 | + slave.channels 8 |
102 | +} | 101 | +} |
103 | diff --git a/src/conf/cards/Makefile.am b/src/conf/cards/Makefile.am | 102 | diff --git a/src/conf/cards/Makefile.am b/src/conf/cards/Makefile.am |
104 | index fbf0697..34fa5a3 100644 | 103 | index fb7de95b194d..bdb1c2523d62 100644 |
105 | --- a/src/conf/cards/Makefile.am | 104 | --- a/src/conf/cards/Makefile.am |
106 | +++ b/src/conf/cards/Makefile.am | 105 | +++ b/src/conf/cards/Makefile.am |
107 | @@ -60,7 +60,8 @@ cfg_files = aliases.conf \ | 106 | @@ -60,7 +60,8 @@ cfg_files = aliases.conf \ |
@@ -112,10 +111,10 @@ index fbf0697..34fa5a3 100644 | |||
112 | + IMX-HDMI.conf \ | 111 | + IMX-HDMI.conf \ |
113 | + AK4458.conf | 112 | + AK4458.conf |
114 | 113 | ||
115 | if BUILD_ALISP | 114 | alsa_DATA = $(cfg_files) |
116 | cfg_files += aliases.alisp | 115 | |
117 | diff --git a/src/conf/cards/aliases.conf b/src/conf/cards/aliases.conf | 116 | diff --git a/src/conf/cards/aliases.conf b/src/conf/cards/aliases.conf |
118 | index a9e6d76..2f0a22a 100644 | 117 | index 0aa874d7434f..dda71d99916e 100644 |
119 | --- a/src/conf/cards/aliases.conf | 118 | --- a/src/conf/cards/aliases.conf |
120 | +++ b/src/conf/cards/aliases.conf | 119 | +++ b/src/conf/cards/aliases.conf |
121 | @@ -59,6 +59,7 @@ pistachio cards.pistachio-card | 120 | @@ -59,6 +59,7 @@ pistachio cards.pistachio-card |
@@ -126,3 +125,6 @@ index a9e6d76..2f0a22a 100644 | |||
126 | 125 | ||
127 | <confdir:ctl/default.conf> | 126 | <confdir:ctl/default.conf> |
128 | <confdir:pcm/default.conf> | 127 | <confdir:pcm/default.conf> |
128 | -- | ||
129 | 2.42.0 | ||
130 | |||
diff --git a/recipes-multimedia/alsa/alsa-lib/0006-add-conf-for-iMX-XCVR-sound-card.patch b/recipes-multimedia/alsa/alsa-lib/0006-add-conf-for-iMX-XCVR-sound-card.patch index 1f558185..c2e8cece 100644 --- a/recipes-multimedia/alsa/alsa-lib/0006-add-conf-for-iMX-XCVR-sound-card.patch +++ b/recipes-multimedia/alsa/alsa-lib/0006-add-conf-for-iMX-XCVR-sound-card.patch | |||
@@ -1,4 +1,4 @@ | |||
1 | From 36aae65dc913e1ebe72366d7ae361897d465e88d Mon Sep 17 00:00:00 2001 | 1 | From 812399f89e01239ca88b905451a55ba996a88e1a Mon Sep 17 00:00:00 2001 |
2 | From: Viorel Suman <viorel.suman@nxp.com> | 2 | From: Viorel Suman <viorel.suman@nxp.com> |
3 | Date: Mon, 9 Mar 2020 14:25:46 +0200 | 3 | Date: Mon, 9 Mar 2020 14:25:46 +0200 |
4 | Subject: [PATCH] add conf for iMX XCVR sound card | 4 | Subject: [PATCH] add conf for iMX XCVR sound card |
@@ -6,7 +6,6 @@ Subject: [PATCH] add conf for iMX XCVR sound card | |||
6 | Upstream-Status: Pending | 6 | Upstream-Status: Pending |
7 | 7 | ||
8 | Signed-off-by: Viorel Suman <viorel.suman@nxp.com> | 8 | Signed-off-by: Viorel Suman <viorel.suman@nxp.com> |
9 | |||
10 | --- | 9 | --- |
11 | src/conf/cards/IMX-XCVR.conf | 39 ++++++++++++++++++++++++++++++++++++ | 10 | src/conf/cards/IMX-XCVR.conf | 39 ++++++++++++++++++++++++++++++++++++ |
12 | src/conf/cards/Makefile.am | 3 ++- | 11 | src/conf/cards/Makefile.am | 3 ++- |
@@ -16,7 +15,7 @@ Signed-off-by: Viorel Suman <viorel.suman@nxp.com> | |||
16 | 15 | ||
17 | diff --git a/src/conf/cards/IMX-XCVR.conf b/src/conf/cards/IMX-XCVR.conf | 16 | diff --git a/src/conf/cards/IMX-XCVR.conf b/src/conf/cards/IMX-XCVR.conf |
18 | new file mode 100755 | 17 | new file mode 100755 |
19 | index 0000000..009000c | 18 | index 000000000000..009000c63a19 |
20 | --- /dev/null | 19 | --- /dev/null |
21 | +++ b/src/conf/cards/IMX-XCVR.conf | 20 | +++ b/src/conf/cards/IMX-XCVR.conf |
22 | @@ -0,0 +1,39 @@ | 21 | @@ -0,0 +1,39 @@ |
@@ -60,7 +59,7 @@ index 0000000..009000c | |||
60 | + preamble.y 0x3 | 59 | + preamble.y 0x3 |
61 | +} | 60 | +} |
62 | diff --git a/src/conf/cards/Makefile.am b/src/conf/cards/Makefile.am | 61 | diff --git a/src/conf/cards/Makefile.am b/src/conf/cards/Makefile.am |
63 | index 34fa5a3..70b9bab 100644 | 62 | index bdb1c2523d62..044d2581f8bd 100644 |
64 | --- a/src/conf/cards/Makefile.am | 63 | --- a/src/conf/cards/Makefile.am |
65 | +++ b/src/conf/cards/Makefile.am | 64 | +++ b/src/conf/cards/Makefile.am |
66 | @@ -61,7 +61,8 @@ cfg_files = aliases.conf \ | 65 | @@ -61,7 +61,8 @@ cfg_files = aliases.conf \ |
@@ -71,10 +70,10 @@ index 34fa5a3..70b9bab 100644 | |||
71 | + AK4458.conf \ | 70 | + AK4458.conf \ |
72 | + IMX-XCVR.conf | 71 | + IMX-XCVR.conf |
73 | 72 | ||
74 | if BUILD_ALISP | 73 | alsa_DATA = $(cfg_files) |
75 | cfg_files += aliases.alisp | 74 | |
76 | diff --git a/src/conf/cards/aliases.conf b/src/conf/cards/aliases.conf | 75 | diff --git a/src/conf/cards/aliases.conf b/src/conf/cards/aliases.conf |
77 | index 2f0a22a..e824145 100644 | 76 | index dda71d99916e..6dab14855f25 100644 |
78 | --- a/src/conf/cards/aliases.conf | 77 | --- a/src/conf/cards/aliases.conf |
79 | +++ b/src/conf/cards/aliases.conf | 78 | +++ b/src/conf/cards/aliases.conf |
80 | @@ -60,6 +60,7 @@ VC4-HDMI cards.vc4-hdmi | 79 | @@ -60,6 +60,7 @@ VC4-HDMI cards.vc4-hdmi |
@@ -85,3 +84,6 @@ index 2f0a22a..e824145 100644 | |||
85 | 84 | ||
86 | <confdir:ctl/default.conf> | 85 | <confdir:ctl/default.conf> |
87 | <confdir:pcm/default.conf> | 86 | <confdir:pcm/default.conf> |
87 | -- | ||
88 | 2.42.0 | ||
89 | |||
diff --git a/recipes-multimedia/alsa/alsa-lib/0007-add-conf-for-imx-cs42448-sound-card.patch b/recipes-multimedia/alsa/alsa-lib/0007-add-conf-for-imx-cs42448-sound-card.patch index 51d1ad87..217942d7 100644 --- a/recipes-multimedia/alsa/alsa-lib/0007-add-conf-for-imx-cs42448-sound-card.patch +++ b/recipes-multimedia/alsa/alsa-lib/0007-add-conf-for-imx-cs42448-sound-card.patch | |||
@@ -1,7 +1,10 @@ | |||
1 | From 97d5e09a4166b45c567026e51b8a25ef5d7d587d Mon Sep 17 00:00:00 2001 | 1 | From 2f87ea5afa137dfa2f7a096e9c8518be43920ed9 Mon Sep 17 00:00:00 2001 |
2 | From: Chancel Liu <chancel.liu@nxp.com> | 2 | From: Chancel Liu <chancel.liu@nxp.com> |
3 | Date: Fri, 29 Jul 2022 16:12:37 +0800 | 3 | Date: Fri, 29 Jul 2022 16:12:37 +0800 |
4 | Subject: [PATCH] add conf for imx-cs42448 sound card | 4 | Subject: [PATCH] add conf for imx-cs42448 sound card |
5 | MIME-Version: 1.0 | ||
6 | Content-Type: text/plain; charset=UTF-8 | ||
7 | Content-Transfer-Encoding: 8bit | ||
5 | 8 | ||
6 | Upstream-Status: Inappropriate [i.MX specific] | 9 | Upstream-Status: Inappropriate [i.MX specific] |
7 | 10 | ||
@@ -15,7 +18,7 @@ Signed-off-by: Chancel Liu <chancel.liu@nxp.com> | |||
15 | 18 | ||
16 | diff --git a/src/conf/cards/CS42448.conf b/src/conf/cards/CS42448.conf | 19 | diff --git a/src/conf/cards/CS42448.conf b/src/conf/cards/CS42448.conf |
17 | new file mode 100644 | 20 | new file mode 100644 |
18 | index 00000000..28ba5c48 | 21 | index 000000000000..28ba5c485837 |
19 | --- /dev/null | 22 | --- /dev/null |
20 | +++ b/src/conf/cards/CS42448.conf | 23 | +++ b/src/conf/cards/CS42448.conf |
21 | @@ -0,0 +1,58 @@ | 24 | @@ -0,0 +1,58 @@ |
@@ -78,7 +81,7 @@ index 00000000..28ba5c48 | |||
78 | + | 81 | + |
79 | +# vim: ft=alsaconf | 82 | +# vim: ft=alsaconf |
80 | diff --git a/src/conf/cards/Makefile.am b/src/conf/cards/Makefile.am | 83 | diff --git a/src/conf/cards/Makefile.am b/src/conf/cards/Makefile.am |
81 | index 70b9bab3..6aba20b4 100644 | 84 | index 044d2581f8bd..b08962cf3ba3 100644 |
82 | --- a/src/conf/cards/Makefile.am | 85 | --- a/src/conf/cards/Makefile.am |
83 | +++ b/src/conf/cards/Makefile.am | 86 | +++ b/src/conf/cards/Makefile.am |
84 | @@ -62,7 +62,8 @@ cfg_files = aliases.conf \ | 87 | @@ -62,7 +62,8 @@ cfg_files = aliases.conf \ |
@@ -89,10 +92,10 @@ index 70b9bab3..6aba20b4 100644 | |||
89 | + IMX-XCVR.conf \ | 92 | + IMX-XCVR.conf \ |
90 | + CS42448.conf | 93 | + CS42448.conf |
91 | 94 | ||
92 | if BUILD_ALISP | 95 | alsa_DATA = $(cfg_files) |
93 | cfg_files += aliases.alisp | 96 | |
94 | diff --git a/src/conf/cards/aliases.conf b/src/conf/cards/aliases.conf | 97 | diff --git a/src/conf/cards/aliases.conf b/src/conf/cards/aliases.conf |
95 | index e824145d..a40d3731 100644 | 98 | index 6dab14855f25..554db846f8e5 100644 |
96 | --- a/src/conf/cards/aliases.conf | 99 | --- a/src/conf/cards/aliases.conf |
97 | +++ b/src/conf/cards/aliases.conf | 100 | +++ b/src/conf/cards/aliases.conf |
98 | @@ -61,6 +61,7 @@ imx-cs42888 cards.CS42888 | 101 | @@ -61,6 +61,7 @@ imx-cs42888 cards.CS42888 |
@@ -104,4 +107,5 @@ index e824145d..a40d3731 100644 | |||
104 | <confdir:ctl/default.conf> | 107 | <confdir:ctl/default.conf> |
105 | <confdir:pcm/default.conf> | 108 | <confdir:pcm/default.conf> |
106 | -- | 109 | -- |
107 | 2.17.1 | 110 | 2.42.0 |
111 | |||