diff options
author | Richard Purdie <richard.purdie@linuxfoundation.org> | 2025-04-09 13:25:51 +0100 |
---|---|---|
committer | Anuj Mittal <anuj.mittal@intel.com> | 2025-04-14 11:33:36 +0800 |
commit | 6eeb304b095fba12287e92a39e83b772d2198413 (patch) | |
tree | 7d56077e5b92ffeac084748eef5a3f4b5848f777 | |
parent | 2506b743abe4ed987b515bb2b70566efdb3d4206 (diff) | |
download | meta-intel-6eeb304b095fba12287e92a39e83b772d2198413.tar.gz |
recipes: Improve whitespace issues
There is a pending bitbake patch which will warning on assignment whitespace
issues. Fix the handful of issues in meta-intel to avoid the warnings and
improve readability.
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Signed-off-by: Anuj Mittal <anuj.mittal@intel.com>
-rw-r--r-- | recipes-kernel/intel-ethernet/ixgbe_5.20.10.bb | 6 | ||||
-rw-r--r-- | recipes-kernel/intel-ethernet/ixgbevf_4.19.10.bb | 6 | ||||
-rw-r--r-- | recipes-kernel/iwlwifi/backport-iwlwifi_git.bb | 2 |
3 files changed, 7 insertions, 7 deletions
diff --git a/recipes-kernel/intel-ethernet/ixgbe_5.20.10.bb b/recipes-kernel/intel-ethernet/ixgbe_5.20.10.bb index 6fa0dd32..696c5c26 100644 --- a/recipes-kernel/intel-ethernet/ixgbe_5.20.10.bb +++ b/recipes-kernel/intel-ethernet/ixgbe_5.20.10.bb | |||
@@ -1,5 +1,5 @@ | |||
1 | SUMMARY="ixgbe kernel driver for Intel Magnolia Park 10GbE" | 1 | SUMMARY = "ixgbe kernel driver for Intel Magnolia Park 10GbE" |
2 | DESCRIPTION="The ixgbe driver supports 82598- and 82599-based \ | 2 | DESCRIPTION = "The ixgbe driver supports 82598- and 82599-based \ |
3 | PCI Express* 10 Gigabit Network Connections." | 3 | PCI Express* 10 Gigabit Network Connections." |
4 | 4 | ||
5 | HOMEPAGE = "https://sourceforge.net/projects/e1000/" | 5 | HOMEPAGE = "https://sourceforge.net/projects/e1000/" |
@@ -19,7 +19,7 @@ CVE_PRODUCT = "linux:linux_kernel_ixgbe" | |||
19 | 19 | ||
20 | S = "${WORKDIR}/${BP}/src" | 20 | S = "${WORKDIR}/${BP}/src" |
21 | 21 | ||
22 | EXTRA_OEMAKE=' KSRC="${STAGING_KERNEL_DIR}" KOBJ="${STAGING_KERNEL_BUILDDIR}" KVER="${KERNEL_VERSION}" INSTALL_MOD_PATH="${D}"' | 22 | EXTRA_OEMAKE = ' KSRC="${STAGING_KERNEL_DIR}" KOBJ="${STAGING_KERNEL_BUILDDIR}" KVER="${KERNEL_VERSION}" INSTALL_MOD_PATH="${D}"' |
23 | 23 | ||
24 | KERNEL_MODULE_AUTOLOAD:append:intel-core2-32 = " ixgbe" | 24 | KERNEL_MODULE_AUTOLOAD:append:intel-core2-32 = " ixgbe" |
25 | KERNEL_MODULE_AUTOLOAD:append:intel-corei7-64 = " ixgbe" | 25 | KERNEL_MODULE_AUTOLOAD:append:intel-corei7-64 = " ixgbe" |
diff --git a/recipes-kernel/intel-ethernet/ixgbevf_4.19.10.bb b/recipes-kernel/intel-ethernet/ixgbevf_4.19.10.bb index 8553b701..92e25739 100644 --- a/recipes-kernel/intel-ethernet/ixgbevf_4.19.10.bb +++ b/recipes-kernel/intel-ethernet/ixgbevf_4.19.10.bb | |||
@@ -1,5 +1,5 @@ | |||
1 | SUMMARY="ixgbevf kernel driver for Intel Magnolia Park 10GbE" | 1 | SUMMARY = "ixgbevf kernel driver for Intel Magnolia Park 10GbE" |
2 | DESCRIPTION="This virtual function driver supports kernel versions 2.6.x and newer \ | 2 | DESCRIPTION = "This virtual function driver supports kernel versions 2.6.x and newer \ |
3 | This driver supports 82599, X540, X550, and X552-based virtual function devices \ | 3 | This driver supports 82599, X540, X550, and X552-based virtual function devices \ |
4 | that can only be activated on kernels that support SR-IOV. \ | 4 | that can only be activated on kernels that support SR-IOV. \ |
5 | SR-IOV requires the correct platform and OS support. \ | 5 | SR-IOV requires the correct platform and OS support. \ |
@@ -22,7 +22,7 @@ CVE_PRODUCT = "linux:linux_kernel_ixgbe" | |||
22 | 22 | ||
23 | S = "${WORKDIR}/${BP}/src" | 23 | S = "${WORKDIR}/${BP}/src" |
24 | 24 | ||
25 | EXTRA_OEMAKE='KSRC="${STAGING_KERNEL_DIR}" KOBJ="${STAGING_KERNEL_BUILDDIR}" KVER="${KERNEL_VERSION}" INSTALL_MOD_PATH="${D}"' | 25 | EXTRA_OEMAKE = 'KSRC="${STAGING_KERNEL_DIR}" KOBJ="${STAGING_KERNEL_BUILDDIR}" KVER="${KERNEL_VERSION}" INSTALL_MOD_PATH="${D}"' |
26 | 26 | ||
27 | KERNEL_MODULE_AUTOLOAD:append:intel-core2-32 = " ixgbevf" | 27 | KERNEL_MODULE_AUTOLOAD:append:intel-core2-32 = " ixgbevf" |
28 | KERNEL_MODULE_AUTOLOAD:append:intel-corei7-64 = " ixgbevf" | 28 | KERNEL_MODULE_AUTOLOAD:append:intel-corei7-64 = " ixgbevf" |
diff --git a/recipes-kernel/iwlwifi/backport-iwlwifi_git.bb b/recipes-kernel/iwlwifi/backport-iwlwifi_git.bb index ea36cfc3..7aaf22c2 100644 --- a/recipes-kernel/iwlwifi/backport-iwlwifi_git.bb +++ b/recipes-kernel/iwlwifi/backport-iwlwifi_git.bb | |||
@@ -34,7 +34,7 @@ do_configure() { | |||
34 | CC=gcc CFLAGS= LDFLAGS= make defconfig-iwlwifi-public KLIB_BUILD=${KBUILD_OUTPUT} | 34 | CC=gcc CFLAGS= LDFLAGS= make defconfig-iwlwifi-public KLIB_BUILD=${KBUILD_OUTPUT} |
35 | } | 35 | } |
36 | 36 | ||
37 | MODULES_INSTALL_TARGET="install" | 37 | MODULES_INSTALL_TARGET = "install" |
38 | 38 | ||
39 | do_install:append() { | 39 | do_install:append() { |
40 | ## install configs and service scripts | 40 | ## install configs and service scripts |