diff options
author | Yogesh Tyagi <yogesh.tyagi@intel.com> | 2024-05-02 18:23:23 +0530 |
---|---|---|
committer | Anuj Mittal <anuj.mittal@intel.com> | 2024-05-03 10:13:09 +0800 |
commit | 374a26b5016fbc7d632fce0554c29229056386c7 (patch) | |
tree | 8e57b695721146dbfbed228a79241dc58085e22e /dynamic-layers/openembedded-layer/recipes-support/opencv/files/0001-CPU-Solving-the-build-failure-caused-by-setting-the-.patch | |
parent | aad60b5319cc99fa660982dc30a9b81807c5c64a (diff) | |
download | meta-intel-374a26b5016fbc7d632fce0554c29229056386c7.tar.gz |
openvino-inference-engine : upgrade 2024.0.0 -> 2024.1.0
- Disable NPU plugin for now and enable it in a later change
- Drop backported patch which is now avialable in this version
- Drop patch which is already merged upstream
- Refresh patches
Release Notes:
https://github.com/openvinotoolkit/openvino/releases/tag/2024.1.0
Signed-off-by: Yogesh Tyagi <yogesh.tyagi@intel.com>
Signed-off-by: Anuj Mittal <anuj.mittal@intel.com>
Diffstat (limited to 'dynamic-layers/openembedded-layer/recipes-support/opencv/files/0001-CPU-Solving-the-build-failure-caused-by-setting-the-.patch')
-rw-r--r-- | dynamic-layers/openembedded-layer/recipes-support/opencv/files/0001-CPU-Solving-the-build-failure-caused-by-setting-the-.patch | 43 |
1 files changed, 0 insertions, 43 deletions
diff --git a/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0001-CPU-Solving-the-build-failure-caused-by-setting-the-.patch b/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0001-CPU-Solving-the-build-failure-caused-by-setting-the-.patch deleted file mode 100644 index d1851406..00000000 --- a/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0001-CPU-Solving-the-build-failure-caused-by-setting-the-.patch +++ /dev/null | |||
@@ -1,43 +0,0 @@ | |||
1 | From b8c3bae71e6d3417ade5cb537cb1785fd75a75c8 Mon Sep 17 00:00:00 2001 | ||
2 | From: Razvan Apetroaie <117895604+razvanapetroaie@users.noreply.github.com> | ||
3 | Date: Tue, 20 Feb 2024 02:28:14 +0200 | ||
4 | Subject: [PATCH] [CPU] Solving the build failure caused by setting the | ||
5 | "ENABLE_OV_ONNX_FRONTEND" option to "OFF" (#22934) | ||
6 | |||
7 | ### Details: | ||
8 | See the [ticket | ||
9 | description](https://jira.devtools.intel.com/browse/CVS-132119). The | ||
10 | solution was checked only on a local setup on Ubuntu, if there's a way | ||
11 | to check that using the CI please let me know (or if you could run the | ||
12 | job and paste the link in the comments I would be grateful). | ||
13 | |||
14 | Disclaimer: I'm not a CPU plugin developer, so I can't tell for sure if | ||
15 | this is the ideal fix and no side effects are introduced. Please take | ||
16 | that into account when reviewing/merging. | ||
17 | |||
18 | ### Tickets: | ||
19 | - [CVS-132119](https://jira.devtools.intel.com/browse/CVS-132119) | ||
20 | |||
21 | Upstream-Status: Backport [https://github.com/openvinotoolkit/openvino/commit/b8c3bae71e6d3417ade5cb537cb1785fd75a75c8] | ||
22 | |||
23 | Signed-off-by: Yogesh Tyagi <yogesh.tyagi@intel.com> | ||
24 | --- | ||
25 | src/plugins/intel_cpu/tests/functional/CMakeLists.txt | 2 +- | ||
26 | 1 file changed, 1 insertion(+), 1 deletion(-) | ||
27 | |||
28 | diff --git a/src/plugins/intel_cpu/tests/functional/CMakeLists.txt b/src/plugins/intel_cpu/tests/functional/CMakeLists.txt | ||
29 | index db5ae8d01c..6941cb528d 100644 | ||
30 | --- a/src/plugins/intel_cpu/tests/functional/CMakeLists.txt | ||
31 | +++ b/src/plugins/intel_cpu/tests/functional/CMakeLists.txt | ||
32 | @@ -16,7 +16,7 @@ set(LINK_LIBRARIES funcSharedTests cpuSpecificRtInfo openvino::snippets ov_snipp | ||
33 | if(ENABLE_OV_ONNX_FRONTEND) | ||
34 | list(APPEND DEFINES TEST_MODELS="${TEST_MODEL_ZOO}") | ||
35 | else() | ||
36 | - set(EXCLUDED_SOURCE_PATHS ${CMAKE_CURRENT_SOURCE_DIR}/extension ${CMAKE_CURRENT_SOURCE_DIR}/shared_tests_instances/onnx) | ||
37 | + set(EXCLUDED_SOURCE_PATHS ${CMAKE_CURRENT_SOURCE_DIR}/custom/extension ${CMAKE_CURRENT_SOURCE_DIR}/shared_tests_instances/onnx) | ||
38 | endif() | ||
39 | |||
40 | if(NOT (ARM OR AARCH64)) | ||
41 | -- | ||
42 | 2.34.1 | ||
43 | |||