diff options
-rw-r--r-- | dynamic-layers/openembedded-layer/recipes-support/opencv/files/0001-Installation-and-build-fixes.patch | 62 |
1 files changed, 39 insertions, 23 deletions
diff --git a/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0001-Installation-and-build-fixes.patch b/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0001-Installation-and-build-fixes.patch index c4c7bd01..d77380d2 100644 --- a/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0001-Installation-and-build-fixes.patch +++ b/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0001-Installation-and-build-fixes.patch | |||
@@ -1,4 +1,4 @@ | |||
1 | From 1c78ff3ff1f77c78a618f7a780985cef1933bb2b Mon Sep 17 00:00:00 2001 | 1 | From 10dfcd0fb5c0f8d79981f59c9c363311143f640b Mon Sep 17 00:00:00 2001 |
2 | From: Anuj Mittal <anuj.mittal@intel.com> | 2 | From: Anuj Mittal <anuj.mittal@intel.com> |
3 | Date: Mon, 13 Apr 2020 15:20:28 +0800 | 3 | Date: Mon, 13 Apr 2020 15:20:28 +0800 |
4 | Subject: [PATCH] Installation and build fixes | 4 | Subject: [PATCH] Installation and build fixes |
@@ -30,13 +30,14 @@ Signed-off-by: Anuj Mittal <anuj.mittal@intel.com> | |||
30 | .../clDNN/CMakeCompilerLinkerOpts.txt | 2 -- | 30 | .../clDNN/CMakeCompilerLinkerOpts.txt | 2 -- |
31 | .../thirdparty/clDNN/CMakeLists.txt | 1 - | 31 | .../thirdparty/clDNN/CMakeLists.txt | 1 - |
32 | .../clDNN/common/khronos_ocl_clhpp/cl2_ext.hpp | 2 +- | 32 | .../clDNN/common/khronos_ocl_clhpp/cl2_ext.hpp | 2 +- |
33 | .../thirdparty/clDNN/src/CMakeLists.txt | 4 ++-- | ||
33 | .../tools/compile_tool/CMakeLists.txt | 2 +- | 34 | .../tools/compile_tool/CMakeLists.txt | 2 +- |
34 | .../tools/vpu/vpu_compile/CMakeLists.txt | 4 ++-- | 35 | .../tools/vpu/vpu_compile/CMakeLists.txt | 4 ++-- |
35 | .../tools/vpu/vpu_perfcheck/CMakeLists.txt | 2 +- | 36 | .../tools/vpu/vpu_perfcheck/CMakeLists.txt | 2 +- |
36 | 20 files changed, 28 insertions(+), 53 deletions(-) | 37 | 21 files changed, 30 insertions(+), 55 deletions(-) |
37 | 38 | ||
38 | diff --git a/CMakeLists.txt b/CMakeLists.txt | 39 | diff --git a/CMakeLists.txt b/CMakeLists.txt |
39 | index e48cee57..e9598455 100644 | 40 | index e48cee574a7..e9598455971 100644 |
40 | --- a/CMakeLists.txt | 41 | --- a/CMakeLists.txt |
41 | +++ b/CMakeLists.txt | 42 | +++ b/CMakeLists.txt |
42 | @@ -120,8 +120,6 @@ function(build_ngraph) | 43 | @@ -120,8 +120,6 @@ function(build_ngraph) |
@@ -49,7 +50,7 @@ index e48cee57..e9598455 100644 | |||
49 | 50 | ||
50 | build_ngraph() | 51 | build_ngraph() |
51 | diff --git a/cmake/developer_package.cmake b/cmake/developer_package.cmake | 52 | diff --git a/cmake/developer_package.cmake b/cmake/developer_package.cmake |
52 | index e59edb2b..35672cac 100644 | 53 | index e59edb2b9c4..35672cac7e1 100644 |
53 | --- a/cmake/developer_package.cmake | 54 | --- a/cmake/developer_package.cmake |
54 | +++ b/cmake/developer_package.cmake | 55 | +++ b/cmake/developer_package.cmake |
55 | @@ -5,7 +5,9 @@ | 56 | @@ -5,7 +5,9 @@ |
@@ -82,7 +83,7 @@ index e59edb2b..35672cac 100644 | |||
82 | # Enable postfixes for Debug/Release builds | 83 | # Enable postfixes for Debug/Release builds |
83 | set(IE_DEBUG_POSTFIX_WIN "d") | 84 | set(IE_DEBUG_POSTFIX_WIN "d") |
84 | diff --git a/cmake/os_flags.cmake b/cmake/os_flags.cmake | 85 | diff --git a/cmake/os_flags.cmake b/cmake/os_flags.cmake |
85 | index 6f70768f..40141aca 100644 | 86 | index 6f70768f9f1..40141aca8ad 100644 |
86 | --- a/cmake/os_flags.cmake | 87 | --- a/cmake/os_flags.cmake |
87 | +++ b/cmake/os_flags.cmake | 88 | +++ b/cmake/os_flags.cmake |
88 | @@ -139,7 +139,6 @@ if(WIN32) | 89 | @@ -139,7 +139,6 @@ if(WIN32) |
@@ -94,7 +95,7 @@ index 6f70768f..40141aca 100644 | |||
94 | ie_add_compiler_flags(-fvisibility=hidden) | 95 | ie_add_compiler_flags(-fvisibility=hidden) |
95 | ie_add_compiler_flags(-fdiagnostics-show-option) | 96 | ie_add_compiler_flags(-fdiagnostics-show-option) |
96 | diff --git a/inference-engine/CMakeLists.txt b/inference-engine/CMakeLists.txt | 97 | diff --git a/inference-engine/CMakeLists.txt b/inference-engine/CMakeLists.txt |
97 | index d5feedb4..1ee656a1 100644 | 98 | index d5feedb498d..1ee656a18e1 100644 |
98 | --- a/inference-engine/CMakeLists.txt | 99 | --- a/inference-engine/CMakeLists.txt |
99 | +++ b/inference-engine/CMakeLists.txt | 100 | +++ b/inference-engine/CMakeLists.txt |
100 | @@ -123,12 +123,13 @@ install(FILES samples/CMakeLists.txt | 101 | @@ -123,12 +123,13 @@ install(FILES samples/CMakeLists.txt |
@@ -124,7 +125,7 @@ index d5feedb4..1ee656a1 100644 | |||
124 | APPEND FILE "${CMAKE_BINARY_DIR}/targets_developer.cmake") | 125 | APPEND FILE "${CMAKE_BINARY_DIR}/targets_developer.cmake") |
125 | 126 | ||
126 | diff --git a/inference-engine/cmake/ie_parallel.cmake b/inference-engine/cmake/ie_parallel.cmake | 127 | diff --git a/inference-engine/cmake/ie_parallel.cmake b/inference-engine/cmake/ie_parallel.cmake |
127 | index 9ea885be..71733fd9 100644 | 128 | index 9ea885be37a..71733fd9d32 100644 |
128 | --- a/inference-engine/cmake/ie_parallel.cmake | 129 | --- a/inference-engine/cmake/ie_parallel.cmake |
129 | +++ b/inference-engine/cmake/ie_parallel.cmake | 130 | +++ b/inference-engine/cmake/ie_parallel.cmake |
130 | @@ -42,14 +42,8 @@ function(set_ie_threading_interface_for TARGET_NAME) | 131 | @@ -42,14 +42,8 @@ function(set_ie_threading_interface_for TARGET_NAME) |
@@ -145,7 +146,7 @@ index 9ea885be..71733fd9 100644 | |||
145 | if (WIN32) | 146 | if (WIN32) |
146 | set(omp_lib_name libiomp5md) | 147 | set(omp_lib_name libiomp5md) |
147 | diff --git a/inference-engine/include/gpu/gpu_ocl_wrapper.hpp b/inference-engine/include/gpu/gpu_ocl_wrapper.hpp | 148 | diff --git a/inference-engine/include/gpu/gpu_ocl_wrapper.hpp b/inference-engine/include/gpu/gpu_ocl_wrapper.hpp |
148 | index fce7d8f1..827e5764 100644 | 149 | index fce7d8f1784..827e5764aa7 100644 |
149 | --- a/inference-engine/include/gpu/gpu_ocl_wrapper.hpp | 150 | --- a/inference-engine/include/gpu/gpu_ocl_wrapper.hpp |
150 | +++ b/inference-engine/include/gpu/gpu_ocl_wrapper.hpp | 151 | +++ b/inference-engine/include/gpu/gpu_ocl_wrapper.hpp |
151 | @@ -21,4 +21,4 @@ | 152 | @@ -21,4 +21,4 @@ |
@@ -155,7 +156,7 @@ index fce7d8f1..827e5764 100644 | |||
155 | -#include <CL/cl2.hpp> | 156 | -#include <CL/cl2.hpp> |
156 | +#include <cl2.hpp> | 157 | +#include <cl2.hpp> |
157 | diff --git a/inference-engine/samples/CMakeLists.txt b/inference-engine/samples/CMakeLists.txt | 158 | diff --git a/inference-engine/samples/CMakeLists.txt b/inference-engine/samples/CMakeLists.txt |
158 | index f355e7b9..d24c7c78 100644 | 159 | index f355e7b951c..d24c7c78e6f 100644 |
159 | --- a/inference-engine/samples/CMakeLists.txt | 160 | --- a/inference-engine/samples/CMakeLists.txt |
160 | +++ b/inference-engine/samples/CMakeLists.txt | 161 | +++ b/inference-engine/samples/CMakeLists.txt |
161 | @@ -24,7 +24,7 @@ endif() | 162 | @@ -24,7 +24,7 @@ endif() |
@@ -188,7 +189,7 @@ index f355e7b9..d24c7c78 100644 | |||
188 | 189 | ||
189 | # collect all samples subdirectories | 190 | # collect all samples subdirectories |
190 | diff --git a/inference-engine/samples/common/format_reader/CMakeLists.txt b/inference-engine/samples/common/format_reader/CMakeLists.txt | 191 | diff --git a/inference-engine/samples/common/format_reader/CMakeLists.txt b/inference-engine/samples/common/format_reader/CMakeLists.txt |
191 | index 6d935135..fe12eeb7 100644 | 192 | index 6d935135e9d..fe12eeb7193 100644 |
192 | --- a/inference-engine/samples/common/format_reader/CMakeLists.txt | 193 | --- a/inference-engine/samples/common/format_reader/CMakeLists.txt |
193 | +++ b/inference-engine/samples/common/format_reader/CMakeLists.txt | 194 | +++ b/inference-engine/samples/common/format_reader/CMakeLists.txt |
194 | @@ -40,3 +40,5 @@ target_include_directories(${TARGET_NAME} PUBLIC "${CMAKE_CURRENT_SOURCE_DIR}" | 195 | @@ -40,3 +40,5 @@ target_include_directories(${TARGET_NAME} PUBLIC "${CMAKE_CURRENT_SOURCE_DIR}" |
@@ -198,7 +199,7 @@ index 6d935135..fe12eeb7 100644 | |||
198 | + | 199 | + |
199 | +install(TARGETS ${TARGET_NAME} DESTINATION ${CMAKE_INSTALL_LIBDIR}) | 200 | +install(TARGETS ${TARGET_NAME} DESTINATION ${CMAKE_INSTALL_LIBDIR}) |
200 | diff --git a/inference-engine/src/cldnn_engine/CMakeLists.txt b/inference-engine/src/cldnn_engine/CMakeLists.txt | 201 | diff --git a/inference-engine/src/cldnn_engine/CMakeLists.txt b/inference-engine/src/cldnn_engine/CMakeLists.txt |
201 | index 43344e7f..50beda23 100644 | 202 | index 43344e7ff07..50beda23415 100644 |
202 | --- a/inference-engine/src/cldnn_engine/CMakeLists.txt | 203 | --- a/inference-engine/src/cldnn_engine/CMakeLists.txt |
203 | +++ b/inference-engine/src/cldnn_engine/CMakeLists.txt | 204 | +++ b/inference-engine/src/cldnn_engine/CMakeLists.txt |
204 | @@ -32,6 +32,7 @@ target_include_directories(${TARGET_NAME} PRIVATE | 205 | @@ -32,6 +32,7 @@ target_include_directories(${TARGET_NAME} PRIVATE |
@@ -210,7 +211,7 @@ index 43344e7f..50beda23 100644 | |||
210 | 211 | ||
211 | # copy default global xml file describing the custom kernels and the *.cl files | 212 | # copy default global xml file describing the custom kernels and the *.cl files |
212 | diff --git a/inference-engine/src/inference_engine/CMakeLists.txt b/inference-engine/src/inference_engine/CMakeLists.txt | 213 | diff --git a/inference-engine/src/inference_engine/CMakeLists.txt b/inference-engine/src/inference_engine/CMakeLists.txt |
213 | index 54e264c8..e3809654 100644 | 214 | index 54e264c824c..e3809654635 100644 |
214 | --- a/inference-engine/src/inference_engine/CMakeLists.txt | 215 | --- a/inference-engine/src/inference_engine/CMakeLists.txt |
215 | +++ b/inference-engine/src/inference_engine/CMakeLists.txt | 216 | +++ b/inference-engine/src/inference_engine/CMakeLists.txt |
216 | @@ -292,20 +292,6 @@ if(threading_tbb) | 217 | @@ -292,20 +292,6 @@ if(threading_tbb) |
@@ -247,7 +248,7 @@ index 54e264c8..e3809654 100644 | |||
247 | install(FILES $<TARGET_FILE_DIR:${TARGET_NAME}>/plugins.xml | 248 | install(FILES $<TARGET_FILE_DIR:${TARGET_NAME}>/plugins.xml |
248 | DESTINATION ${IE_CPACK_LIBRARY_PATH} | 249 | DESTINATION ${IE_CPACK_LIBRARY_PATH} |
249 | diff --git a/inference-engine/src/vpu/myriad_plugin/CMakeLists.txt b/inference-engine/src/vpu/myriad_plugin/CMakeLists.txt | 250 | diff --git a/inference-engine/src/vpu/myriad_plugin/CMakeLists.txt b/inference-engine/src/vpu/myriad_plugin/CMakeLists.txt |
250 | index 32cb534a..858ffefc 100644 | 251 | index 32cb534a79e..858ffefcf8e 100644 |
251 | --- a/inference-engine/src/vpu/myriad_plugin/CMakeLists.txt | 252 | --- a/inference-engine/src/vpu/myriad_plugin/CMakeLists.txt |
252 | +++ b/inference-engine/src/vpu/myriad_plugin/CMakeLists.txt | 253 | +++ b/inference-engine/src/vpu/myriad_plugin/CMakeLists.txt |
253 | @@ -41,5 +41,5 @@ target_link_libraries(${TARGET_NAME} | 254 | @@ -41,5 +41,5 @@ target_link_libraries(${TARGET_NAME} |
@@ -258,7 +259,7 @@ index 32cb534a..858ffefc 100644 | |||
258 | + DESTINATION ${CMAKE_INSTALL_SYSCONFDIR}/udev/rules.d | 259 | + DESTINATION ${CMAKE_INSTALL_SYSCONFDIR}/udev/rules.d |
259 | COMPONENT myriad) | 260 | COMPONENT myriad) |
260 | diff --git a/inference-engine/tests/mock_engine/CMakeLists.txt b/inference-engine/tests/mock_engine/CMakeLists.txt | 261 | diff --git a/inference-engine/tests/mock_engine/CMakeLists.txt b/inference-engine/tests/mock_engine/CMakeLists.txt |
261 | index f3fb53e1..09fb66ce 100644 | 262 | index f3fb53e1d29..09fb66cea57 100644 |
262 | --- a/inference-engine/tests/mock_engine/CMakeLists.txt | 263 | --- a/inference-engine/tests/mock_engine/CMakeLists.txt |
263 | +++ b/inference-engine/tests/mock_engine/CMakeLists.txt | 264 | +++ b/inference-engine/tests/mock_engine/CMakeLists.txt |
264 | @@ -38,3 +38,5 @@ target_compile_definitions(${TARGET_NAME} PRIVATE IMPLEMENT_INFERENCE_ENGINE_PLU | 265 | @@ -38,3 +38,5 @@ target_compile_definitions(${TARGET_NAME} PRIVATE IMPLEMENT_INFERENCE_ENGINE_PLU |
@@ -268,7 +269,7 @@ index f3fb53e1..09fb66ce 100644 | |||
268 | + | 269 | + |
269 | +install(TARGETS ${TARGET_NAME} EXPORT ${TARGET_NAME} LIBRARY DESTINATION ${CMAKE_INSTALL_LIBDIR}) | 270 | +install(TARGETS ${TARGET_NAME} EXPORT ${TARGET_NAME} LIBRARY DESTINATION ${CMAKE_INSTALL_LIBDIR}) |
270 | diff --git a/inference-engine/tests/unit/CMakeLists.txt b/inference-engine/tests/unit/CMakeLists.txt | 271 | diff --git a/inference-engine/tests/unit/CMakeLists.txt b/inference-engine/tests/unit/CMakeLists.txt |
271 | index a5c945ae..eabe70d3 100644 | 272 | index a5c945ae819..eabe70d3e7b 100644 |
272 | --- a/inference-engine/tests/unit/CMakeLists.txt | 273 | --- a/inference-engine/tests/unit/CMakeLists.txt |
273 | +++ b/inference-engine/tests/unit/CMakeLists.txt | 274 | +++ b/inference-engine/tests/unit/CMakeLists.txt |
274 | @@ -187,3 +187,5 @@ add_test(NAME ${TARGET_NAME} | 275 | @@ -187,3 +187,5 @@ add_test(NAME ${TARGET_NAME} |
@@ -278,7 +279,7 @@ index a5c945ae..eabe70d3 100644 | |||
278 | + | 279 | + |
279 | +install(TARGETS ${TARGET_NAME} DESTINATION ${CMAKE_INSTALL_BINDIR}) | 280 | +install(TARGETS ${TARGET_NAME} DESTINATION ${CMAKE_INSTALL_BINDIR}) |
280 | diff --git a/inference-engine/thirdparty/CMakeLists.txt b/inference-engine/thirdparty/CMakeLists.txt | 281 | diff --git a/inference-engine/thirdparty/CMakeLists.txt b/inference-engine/thirdparty/CMakeLists.txt |
281 | index ec22761d..3962d924 100644 | 282 | index ec22761d0d5..3962d924fe2 100644 |
282 | --- a/inference-engine/thirdparty/CMakeLists.txt | 283 | --- a/inference-engine/thirdparty/CMakeLists.txt |
283 | +++ b/inference-engine/thirdparty/CMakeLists.txt | 284 | +++ b/inference-engine/thirdparty/CMakeLists.txt |
284 | @@ -35,14 +35,12 @@ function(build_with_lto) | 285 | @@ -35,14 +35,12 @@ function(build_with_lto) |
@@ -298,7 +299,7 @@ index ec22761d..3962d924 100644 | |||
298 | ie_developer_export_targets(pugixml_mt) | 299 | ie_developer_export_targets(pugixml_mt) |
299 | endif() | 300 | endif() |
300 | diff --git a/inference-engine/thirdparty/clDNN/CMakeCompilerLinkerOpts.txt b/inference-engine/thirdparty/clDNN/CMakeCompilerLinkerOpts.txt | 301 | diff --git a/inference-engine/thirdparty/clDNN/CMakeCompilerLinkerOpts.txt b/inference-engine/thirdparty/clDNN/CMakeCompilerLinkerOpts.txt |
301 | index 6b799cdd..91755b35 100644 | 302 | index 6b799cdd38f..91755b351e8 100644 |
302 | --- a/inference-engine/thirdparty/clDNN/CMakeCompilerLinkerOpts.txt | 303 | --- a/inference-engine/thirdparty/clDNN/CMakeCompilerLinkerOpts.txt |
303 | +++ b/inference-engine/thirdparty/clDNN/CMakeCompilerLinkerOpts.txt | 304 | +++ b/inference-engine/thirdparty/clDNN/CMakeCompilerLinkerOpts.txt |
304 | @@ -206,7 +206,6 @@ elseif(CMAKE_COMPILER_IS_GNUCC OR CMAKE_COMPILER_IS_GNUCXX) | 305 | @@ -206,7 +206,6 @@ elseif(CMAKE_COMPILER_IS_GNUCC OR CMAKE_COMPILER_IS_GNUCXX) |
@@ -318,7 +319,7 @@ index 6b799cdd..91755b35 100644 | |||
318 | ALIAS WarnLevel1 WarnLevels REMOVE_GROUP | 319 | ALIAS WarnLevel1 WarnLevels REMOVE_GROUP |
319 | ALIAS WarnLevel2 "-Wall" | 320 | ALIAS WarnLevel2 "-Wall" |
320 | diff --git a/inference-engine/thirdparty/clDNN/CMakeLists.txt b/inference-engine/thirdparty/clDNN/CMakeLists.txt | 321 | diff --git a/inference-engine/thirdparty/clDNN/CMakeLists.txt b/inference-engine/thirdparty/clDNN/CMakeLists.txt |
321 | index b08c2744..42ca79e6 100644 | 322 | index b08c27444a9..42ca79e677c 100644 |
322 | --- a/inference-engine/thirdparty/clDNN/CMakeLists.txt | 323 | --- a/inference-engine/thirdparty/clDNN/CMakeLists.txt |
323 | +++ b/inference-engine/thirdparty/clDNN/CMakeLists.txt | 324 | +++ b/inference-engine/thirdparty/clDNN/CMakeLists.txt |
324 | @@ -767,7 +767,6 @@ foreach(__CLDNN_CompilerFlagName IN ITEMS "CMAKE_CXX_FLAGS" "CMAKE_C_FLAGS") | 325 | @@ -767,7 +767,6 @@ foreach(__CLDNN_CompilerFlagName IN ITEMS "CMAKE_CXX_FLAGS" "CMAKE_C_FLAGS") |
@@ -330,7 +331,7 @@ index b08c2744..42ca79e6 100644 | |||
330 | NoFastMath | 331 | NoFastMath |
331 | StackProtector | 332 | StackProtector |
332 | diff --git a/inference-engine/thirdparty/clDNN/common/khronos_ocl_clhpp/cl2_ext.hpp b/inference-engine/thirdparty/clDNN/common/khronos_ocl_clhpp/cl2_ext.hpp | 333 | diff --git a/inference-engine/thirdparty/clDNN/common/khronos_ocl_clhpp/cl2_ext.hpp b/inference-engine/thirdparty/clDNN/common/khronos_ocl_clhpp/cl2_ext.hpp |
333 | index a9e379bd..8b822223 100644 | 334 | index a9e379bdee6..8b822223681 100644 |
334 | --- a/inference-engine/thirdparty/clDNN/common/khronos_ocl_clhpp/cl2_ext.hpp | 335 | --- a/inference-engine/thirdparty/clDNN/common/khronos_ocl_clhpp/cl2_ext.hpp |
335 | +++ b/inference-engine/thirdparty/clDNN/common/khronos_ocl_clhpp/cl2_ext.hpp | 336 | +++ b/inference-engine/thirdparty/clDNN/common/khronos_ocl_clhpp/cl2_ext.hpp |
336 | @@ -30,7 +30,7 @@ typedef cl_d3d11_device_set_khr cl_device_set_intel; | 337 | @@ -30,7 +30,7 @@ typedef cl_d3d11_device_set_khr cl_device_set_intel; |
@@ -342,8 +343,23 @@ index a9e379bd..8b822223 100644 | |||
342 | 343 | ||
343 | namespace cl { | 344 | namespace cl { |
344 | typedef CL_API_ENTRY cl_int(CL_API_CALL *PFN_clEnqueueAcquireMediaSurfacesINTEL)( | 345 | typedef CL_API_ENTRY cl_int(CL_API_CALL *PFN_clEnqueueAcquireMediaSurfacesINTEL)( |
346 | diff --git a/inference-engine/thirdparty/clDNN/src/CMakeLists.txt b/inference-engine/thirdparty/clDNN/src/CMakeLists.txt | ||
347 | index 99e947eeb83..5ce0fc5086a 100644 | ||
348 | --- a/inference-engine/thirdparty/clDNN/src/CMakeLists.txt | ||
349 | +++ b/inference-engine/thirdparty/clDNN/src/CMakeLists.txt | ||
350 | @@ -213,8 +213,8 @@ install(DIRECTORY "${CLDNN__API_DIR}/" | ||
351 | ) | ||
352 | # Binaries. | ||
353 | install(TARGETS "${CLDNN_BUILD__PROJ}" | ||
354 | - ARCHIVE DESTINATION "lib" | ||
355 | - LIBRARY DESTINATION "lib" | ||
356 | + ARCHIVE DESTINATION ${CMAKE_INSTALL_LIBDIR} | ||
357 | + LIBRARY DESTINATION ${CMAKE_INSTALL_LIBDIR} | ||
358 | RUNTIME DESTINATION "bin" | ||
359 | INCLUDES DESTINATION "include/clDNN" | ||
360 | ) | ||
345 | diff --git a/inference-engine/tools/compile_tool/CMakeLists.txt b/inference-engine/tools/compile_tool/CMakeLists.txt | 361 | diff --git a/inference-engine/tools/compile_tool/CMakeLists.txt b/inference-engine/tools/compile_tool/CMakeLists.txt |
346 | index 25168bac..1c57116f 100644 | 362 | index 25168bacf58..1c57116ff04 100644 |
347 | --- a/inference-engine/tools/compile_tool/CMakeLists.txt | 363 | --- a/inference-engine/tools/compile_tool/CMakeLists.txt |
348 | +++ b/inference-engine/tools/compile_tool/CMakeLists.txt | 364 | +++ b/inference-engine/tools/compile_tool/CMakeLists.txt |
349 | @@ -48,5 +48,5 @@ add_cpplint_target(${TARGET_NAME}_cpplint FOR_TARGETS ${TARGET_NAME}) | 365 | @@ -48,5 +48,5 @@ add_cpplint_target(${TARGET_NAME}_cpplint FOR_TARGETS ${TARGET_NAME}) |
@@ -354,7 +370,7 @@ index 25168bac..1c57116f 100644 | |||
354 | + RUNTIME DESTINATION bin | 370 | + RUNTIME DESTINATION bin |
355 | COMPONENT core) | 371 | COMPONENT core) |
356 | diff --git a/inference-engine/tools/vpu/vpu_compile/CMakeLists.txt b/inference-engine/tools/vpu/vpu_compile/CMakeLists.txt | 372 | diff --git a/inference-engine/tools/vpu/vpu_compile/CMakeLists.txt b/inference-engine/tools/vpu/vpu_compile/CMakeLists.txt |
357 | index 4123de6f..52179fac 100644 | 373 | index 4123de6fda9..52179facafe 100644 |
358 | --- a/inference-engine/tools/vpu/vpu_compile/CMakeLists.txt | 374 | --- a/inference-engine/tools/vpu/vpu_compile/CMakeLists.txt |
359 | +++ b/inference-engine/tools/vpu/vpu_compile/CMakeLists.txt | 375 | +++ b/inference-engine/tools/vpu/vpu_compile/CMakeLists.txt |
360 | @@ -50,5 +50,5 @@ add_cpplint_target(${TARGET_NAME}_cpplint FOR_TARGETS ${TARGET_NAME}) | 376 | @@ -50,5 +50,5 @@ add_cpplint_target(${TARGET_NAME}_cpplint FOR_TARGETS ${TARGET_NAME}) |
@@ -367,7 +383,7 @@ index 4123de6f..52179fac 100644 | |||
367 | + RUNTIME DESTINATION bin | 383 | + RUNTIME DESTINATION bin |
368 | + COMPONENT myriad) | 384 | + COMPONENT myriad) |
369 | diff --git a/inference-engine/tools/vpu/vpu_perfcheck/CMakeLists.txt b/inference-engine/tools/vpu/vpu_perfcheck/CMakeLists.txt | 385 | diff --git a/inference-engine/tools/vpu/vpu_perfcheck/CMakeLists.txt b/inference-engine/tools/vpu/vpu_perfcheck/CMakeLists.txt |
370 | index a7a801d4..b8f9e26f 100644 | 386 | index a7a801d4e41..b8f9e26f309 100644 |
371 | --- a/inference-engine/tools/vpu/vpu_perfcheck/CMakeLists.txt | 387 | --- a/inference-engine/tools/vpu/vpu_perfcheck/CMakeLists.txt |
372 | +++ b/inference-engine/tools/vpu/vpu_perfcheck/CMakeLists.txt | 388 | +++ b/inference-engine/tools/vpu/vpu_perfcheck/CMakeLists.txt |
373 | @@ -55,6 +55,6 @@ if(ENABLE_MYRIAD) | 389 | @@ -55,6 +55,6 @@ if(ENABLE_MYRIAD) |
@@ -379,5 +395,5 @@ index a7a801d4..b8f9e26f 100644 | |||
379 | COMPONENT myriad) | 395 | COMPONENT myriad) |
380 | endif() | 396 | endif() |
381 | -- | 397 | -- |
382 | 2.25.2 | 398 | 2.37.3 |
383 | 399 | ||