summaryrefslogtreecommitdiffstats
path: root/recipes-core/llvm/llvm-common.bb
diff options
context:
space:
mode:
authorMartin Jansa <martin.jansa@gmail.com>2013-04-19 12:19:27 +0000
committerHenning Heinold <heinold@inf.fu-berlin.de>2013-04-23 08:41:46 +0200
commit798b0c58baeb339379bf65d4b9fb0a2c9a47a9f3 (patch)
treeee2ff075b7aac2e86acd89bac6e9d1b7efc8d03e /recipes-core/llvm/llvm-common.bb
parentcbef0d81569f3b27a69877f5e2e512dc729b224a (diff)
downloadmeta-java-798b0c58baeb339379bf65d4b9fb0a2c9a47a9f3.tar.gz
llvm: Drop from meta-java, it was moved to meta-oe
Signed-off-by: Henning Heinold <heinold@inf.fu-berlin.de>
Diffstat (limited to 'recipes-core/llvm/llvm-common.bb')
-rw-r--r--recipes-core/llvm/llvm-common.bb19
1 files changed, 0 insertions, 19 deletions
diff --git a/recipes-core/llvm/llvm-common.bb b/recipes-core/llvm/llvm-common.bb
deleted file mode 100644
index 38ca1ee..0000000
--- a/recipes-core/llvm/llvm-common.bb
+++ /dev/null
@@ -1,19 +0,0 @@
1DESCRIPTION = "Helper script for OE's llvm support"
2LICENSE = "MIT"
3LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=3f40d7994397109285ec7b81fdeb3b58 \
4 file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420 \
5 "
6
7SRC_URI = "file://llvm-config"
8
9do_install() {
10 install -d ${SYSROOT_DESTDIR}${bindir_crossscripts}/
11 install -m 0755 ${WORKDIR}/llvm-config ${SYSROOT_DESTDIR}${bindir_crossscripts}/
12}
13
14do_install_virtclass-native() {
15 install -d ${D}${bindir}
16 install -m 0755 ${WORKDIR}/llvm-config ${D}${bindir}
17}
18
19BBCLASSEXTEND = "native"