summaryrefslogtreecommitdiffstats
path: root/recipes-core/libmatthew/files/Makefile-0.7.patch
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-core/libmatthew/files/Makefile-0.7.patch')
-rw-r--r--recipes-core/libmatthew/files/Makefile-0.7.patch15
1 files changed, 15 insertions, 0 deletions
diff --git a/recipes-core/libmatthew/files/Makefile-0.7.patch b/recipes-core/libmatthew/files/Makefile-0.7.patch
new file mode 100644
index 0000000..4a91cd5
--- /dev/null
+++ b/recipes-core/libmatthew/files/Makefile-0.7.patch
@@ -0,0 +1,15 @@
1Index: libmatthew-java-0.7/Makefile
2===================================================================
3--- libmatthew-java-0.7.orig/Makefile 2008-05-27 13:17:47.000000000 +0800
4+++ libmatthew-java-0.7/Makefile 2008-05-27 13:18:04.000000000 +0800
5@@ -8,8 +8,8 @@
6 PPFLAGS+=-C -P
7 CFLAGS+=-fpic -Wall -Os -pedantic -std=c99 -Werror
8 GCJFLAGS+=-fjni
9-JCFLAGS+=-source 5.0
10-INCLUDES+=-I$(JAVA_HOME)/include -I$(JAVA_HOME)/include/linux
11+#JCFLAGS+=-source 5.0
12+#INCLUDES+=-I$(JAVA_HOME)/include -I$(JAVA_HOME)/include/linux
13 JAVADOCFLAGS?=-quiet -author -link http://java.sun.com/j2se/1.4.2/docs/api/
14
15 LDVER?=$(shell ld -v | cut -d' ' -f1)