summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.73.bb
diff options
context:
space:
mode:
authorDerek Straka <derek@asterius.io>2018-07-09 18:15:53 -0400
committerKhem Raj <raj.khem@gmail.com>2018-07-12 07:19:42 -0700
commitcd2bc4e3b26cf4ecb85dc1fc2fb7477a74af86b5 (patch)
treea2f63e8a2a84c554b17f9ef92a8e6f8d88705c0e /meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.73.bb
parentaa00d139b50e6ac2d5aca0bd77623bd4446ef66d (diff)
downloadmeta-openembedded-cd2bc4e3b26cf4ecb85dc1fc2fb7477a74af86b5.tar.gz
python-pyro4: update to version 4.73
License-Update: Update the license checksum based on whitespace changes Signed-off-by: Derek Straka <derek@asterius.io> Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.73.bb')
-rw-r--r--meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.73.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.73.bb b/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.73.bb
new file mode 100644
index 0000000000..88f5b18559
--- /dev/null
+++ b/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.73.bb
@@ -0,0 +1,18 @@
1SUMMARY = "Python Remote Objects"
2LICENSE = "MIT"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=cd13dafd4eeb0802bb6efea6b4a4bdbc"
4
5SRC_URI[md5sum] = "0375c061b93411feb86da01e801df888"
6SRC_URI[sha256sum] = "536b07a097d0619e7ab1effa3747fda177a24168d17a07a93ca9ac30977608f7"
7
8PYPI_PACKAGE = "Pyro4"
9
10inherit pypi setuptools
11
12RDEPENDS_${PN} += " \
13 ${PYTHON_PN}-logging \
14 ${PYTHON_PN}-selectors34 \
15 ${PYTHON_PN}-serpent \
16 ${PYTHON_PN}-threading \
17 ${PYTHON_PN}-zlib \
18 "