summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-backports-functools-lru-cache.inc
diff options
context:
space:
mode:
authorDerek Straka <derek@asterius.io>2020-02-09 21:12:34 -0500
committerKhem Raj <raj.khem@gmail.com>2020-02-09 23:02:39 -0800
commitc6e9762ea1638fa51072d8672aca504831271464 (patch)
tree506c28dd02b004a01a9a7fdc2d010207b10d3261 /meta-python/recipes-devtools/python/python-backports-functools-lru-cache.inc
parent4fc03d0f333f9e90d88fb1ce6a3b2c44f66ad504 (diff)
downloadmeta-openembedded-c6e9762ea1638fa51072d8672aca504831271464.tar.gz
python3-backports-functools-lru-cache: consolidate inc and bb files into a single bb file
Signed-off-by: Derek Straka <derek@asterius.io> Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools/python/python-backports-functools-lru-cache.inc')
-rw-r--r--meta-python/recipes-devtools/python/python-backports-functools-lru-cache.inc19
1 files changed, 0 insertions, 19 deletions
diff --git a/meta-python/recipes-devtools/python/python-backports-functools-lru-cache.inc b/meta-python/recipes-devtools/python/python-backports-functools-lru-cache.inc
deleted file mode 100644
index bce44a28b4..0000000000
--- a/meta-python/recipes-devtools/python/python-backports-functools-lru-cache.inc
+++ /dev/null
@@ -1,19 +0,0 @@
1SUMMARY = "Backport of functools.lru_cache from Python 3.3"
2HOMEPAGE = "https://github.com/jaraco/backports.functools_lru_cache"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://setup.py;beginline=57;endline=57;md5=98fc3658e5970d26f6b2109808c766be"
6
7PYPI_PACKAGE = "backports.functools_lru_cache"
8
9SRC_URI[md5sum] = "20f53f54cd3f04b3346ce75a54959754"
10SRC_URI[sha256sum] = "9d98697f088eb1b0fa451391f91afb5e3ebde16bbdb272819fd091151fda4f1a"
11
12DEPENDS += "${PYTHON_PN}-setuptools-scm-native"
13
14inherit pypi
15
16RDEPENDS_${PN} += "\
17 ${PYTHON_PN}-pickle \
18 ${PYTHON_PN}-threading \
19 "