summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-numeric/no-lapack.patch
diff options
context:
space:
mode:
authorOleksandr Kravchuk <oleksandr.kravchuk@pelagicore.com>2017-03-13 09:56:35 +0100
committerMartin Jansa <Martin.Jansa@gmail.com>2017-03-16 23:34:32 +0100
commit4b4a62ec0760873b96b738751bf9492aa2efb922 (patch)
treebf1d0f2e2f5f116d5979cf6ed0d16cec0a8744f0 /meta-python/recipes-devtools/python/python-numeric/no-lapack.patch
parentcd653249c2c8f185f2dd94424e0c4891affd315b (diff)
downloadmeta-openembedded-4b4a62ec0760873b96b738751bf9492aa2efb922.tar.gz
recipes: delete obsolete patches
Deleted bunch of patches which are not used anymore by any recipe. Signed-off-by: Oleksandr Kravchuk <oleksandr.kravchuk@pelagicore.com> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools/python/python-numeric/no-lapack.patch')
-rw-r--r--meta-python/recipes-devtools/python/python-numeric/no-lapack.patch33
1 files changed, 0 insertions, 33 deletions
diff --git a/meta-python/recipes-devtools/python/python-numeric/no-lapack.patch b/meta-python/recipes-devtools/python/python-numeric/no-lapack.patch
deleted file mode 100644
index c1916b8b9f..0000000000
--- a/meta-python/recipes-devtools/python/python-numeric/no-lapack.patch
+++ /dev/null
@@ -1,33 +0,0 @@
1
2#
3# Patch managed by http://www.holgerschurig.de/patcher.html
4#
5
6--- Numeric-23.7/setup.py~nolapack
7+++ Numeric-23.7/setup.py
8@@ -32,7 +32,7 @@
9 mathlibs = []
10
11 # delete all but the first one in this list if using your own LAPACK/BLAS
12-sourcelist = [os.path.join('Src', 'lapack_litemodule.c'),
13+sourcelist = [
14 #os.path.join('Src', 'blas_lite.c'),
15 #os.path.join('Src', 'f2c_lite.c'),
16 #os.path.join('Src', 'zlapack_lite.c'),
17@@ -40,12 +40,12 @@
18 ]
19 # set these to use your own BLAS;
20
21-library_dirs_list = ['/usr/lib/atlas']
22-libraries_list = ['lapack', 'cblas', 'f77blas', 'atlas', 'g2c']
23+library_dirs_list = []
24+libraries_list = []
25
26 # set to true (1), if you also want BLAS optimized matrixmultiply/dot/innerproduct
27-use_dotblas = 1
28-include_dirs = ['/usr/include/atlas']
29+use_dotblas = 0
30+include_dirs = []
31 # You may need to set this to find cblas.h
32 # e.g. on UNIX using ATLAS this should be ['/usr/include/atlas']
33 extra_link_args = []