summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python
diff options
context:
space:
mode:
authorKhem Raj <raj.khem@gmail.com>2022-01-12 11:41:46 -0800
committerKhem Raj <raj.khem@gmail.com>2022-01-18 08:59:58 -0800
commitc3dc184c455d6b03418244564ba1396f16cc803c (patch)
tree3080f20c8f21ee7158751e2881c4b688697bc7ef /meta-python/recipes-devtools/python
parentf0143052f43fff615c90d7d2006447aa68482821 (diff)
downloadmeta-openembedded-c3dc184c455d6b03418244564ba1396f16cc803c.tar.gz
python3-pybind11: Use setuptools3 instead of distutils3 functions
Signed-off-by: Khem Raj <raj.khem@gmail.com> Signed-off-by: Trevor Gamblin <trevor.gamblin@windriver.com>
Diffstat (limited to 'meta-python/recipes-devtools/python')
-rw-r--r--meta-python/recipes-devtools/python/python3-pybind11_2.8.1.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-python/recipes-devtools/python/python3-pybind11_2.8.1.bb b/meta-python/recipes-devtools/python/python3-pybind11_2.8.1.bb
index 3c6b2a657d..dfacb41f19 100644
--- a/meta-python/recipes-devtools/python/python3-pybind11_2.8.1.bb
+++ b/meta-python/recipes-devtools/python/python3-pybind11_2.8.1.bb
@@ -24,12 +24,12 @@ do_configure() {
24} 24}
25 25
26do_compile() { 26do_compile() {
27 distutils3_do_compile 27 setuptools3_do_compile
28 cmake_do_compile 28 cmake_do_compile
29} 29}
30 30
31do_install() { 31do_install() {
32 distutils3_do_install 32 setuptools3_do_install
33 cmake_do_install 33 cmake_do_install
34} 34}
35 35