summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-python/python/python-greenlet_0.4.1.bb
diff options
context:
space:
mode:
authorTim Orling <ticotimo@gmail.com>2014-07-15 16:32:34 -0700
committerMartin Jansa <Martin.Jansa@gmail.com>2014-07-22 00:01:49 +0200
commita6d7ba92645a112af358efd94ff3aa0c74985a51 (patch)
tree6232bed0de0d30933326525b24e21ca8e4965237 /meta-python/recipes-python/python/python-greenlet_0.4.1.bb
parented634d36d64af846b68424d38eaa86b464584840 (diff)
downloadmeta-openembedded-a6d7ba92645a112af358efd94ff3aa0c74985a51.tar.gz
meta-python: move recipes from meta-oe
* Move recipes from meta-openembedded/meta-oe that are not depended upon by recipes already in meta-oe (e.g. gateone, anki) * Recipes NOT moved: python-futures python-pyopenssl python-simplejson python-tornado python-pyqt python-sip Signed-off-by: Tim Orling <TicoTimo@gmail.com> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-python/recipes-python/python/python-greenlet_0.4.1.bb')
-rw-r--r--meta-python/recipes-python/python/python-greenlet_0.4.1.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/meta-python/recipes-python/python/python-greenlet_0.4.1.bb b/meta-python/recipes-python/python/python-greenlet_0.4.1.bb
new file mode 100644
index 0000000000..a6db8ab7b3
--- /dev/null
+++ b/meta-python/recipes-python/python/python-greenlet_0.4.1.bb
@@ -0,0 +1,14 @@
1SUMMARY = "Python lightweight in-process concurrent programming"
2HOMEPAGE = "http://pypi.python.org/pypi/greenlet"
3SECTION = "devel/python"
4LICENSE = "MIT & PSF"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=03143d7a1a9f5d8a0fee825f24ca9c36 \
6 file://LICENSE.PSF;md5=c106931d9429eda0492617f037b8f69a"
7SRC_URI = "http://pypi.python.org/packages/source/g/greenlet/greenlet-${PV}.zip"
8SRC_URI[md5sum] = "c2deda75bdda59c38cae12a77cc53adc"
9SRC_URI[sha256sum] = "ea671592f8460541286b133ed46a6cf5311a6b75051cc31b53e2bc38992b775a"
10
11S = "${WORKDIR}/greenlet-${PV}"
12
13inherit distutils
14