summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-python/python/python-pip_1.3.1.bb
diff options
context:
space:
mode:
authorTim Orling <ticotimo@gmail.com>2014-07-15 16:32:34 -0700
committerMartin Jansa <Martin.Jansa@gmail.com>2014-07-22 00:01:49 +0200
commita6d7ba92645a112af358efd94ff3aa0c74985a51 (patch)
tree6232bed0de0d30933326525b24e21ca8e4965237 /meta-python/recipes-python/python/python-pip_1.3.1.bb
parented634d36d64af846b68424d38eaa86b464584840 (diff)
downloadmeta-openembedded-a6d7ba92645a112af358efd94ff3aa0c74985a51.tar.gz
meta-python: move recipes from meta-oe
* Move recipes from meta-openembedded/meta-oe that are not depended upon by recipes already in meta-oe (e.g. gateone, anki) * Recipes NOT moved: python-futures python-pyopenssl python-simplejson python-tornado python-pyqt python-sip Signed-off-by: Tim Orling <TicoTimo@gmail.com> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-python/recipes-python/python/python-pip_1.3.1.bb')
-rw-r--r--meta-python/recipes-python/python/python-pip_1.3.1.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/meta-python/recipes-python/python/python-pip_1.3.1.bb b/meta-python/recipes-python/python/python-pip_1.3.1.bb
new file mode 100644
index 0000000000..d1a7c8b3ae
--- /dev/null
+++ b/meta-python/recipes-python/python/python-pip_1.3.1.bb
@@ -0,0 +1,14 @@
1SUMMARY = "PIP is a tool for installing and managing Python packages"
2LICENSE = "MIT & GPL"
3LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=cd00425a3465a0e4c81929b94241d3de"
4
5SRC_URI = "https://pypi.python.org/packages/source/p/pip/pip-${PV}.tar.gz"
6SRC_URI[md5sum] = "cbb27a191cebc58997c4da8513863153"
7SRC_URI[sha256sum] = "145eaa5d1ea1b062663da1f3a97780d7edea4c63c68a37c463b1deedf7bb4957"
8
9S = "${WORKDIR}/pip-${PV}"
10
11inherit setuptools
12
13# Since PIP is like CPAN for PERL we need to drag in all python modules to ensure everything works
14RDEPENDS_${PN} = "python-modules"