summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-python/python/python-webdav_0.1.2.bb
diff options
context:
space:
mode:
authorTim Orling <ticotimo@gmail.com>2014-07-15 16:32:34 -0700
committerMartin Jansa <Martin.Jansa@gmail.com>2014-07-22 00:01:49 +0200
commita6d7ba92645a112af358efd94ff3aa0c74985a51 (patch)
tree6232bed0de0d30933326525b24e21ca8e4965237 /meta-python/recipes-python/python/python-webdav_0.1.2.bb
parented634d36d64af846b68424d38eaa86b464584840 (diff)
downloadmeta-openembedded-a6d7ba92645a112af358efd94ff3aa0c74985a51.tar.gz
meta-python: move recipes from meta-oe
* Move recipes from meta-openembedded/meta-oe that are not depended upon by recipes already in meta-oe (e.g. gateone, anki) * Recipes NOT moved: python-futures python-pyopenssl python-simplejson python-tornado python-pyqt python-sip Signed-off-by: Tim Orling <TicoTimo@gmail.com> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-python/recipes-python/python/python-webdav_0.1.2.bb')
-rw-r--r--meta-python/recipes-python/python/python-webdav_0.1.2.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta-python/recipes-python/python/python-webdav_0.1.2.bb b/meta-python/recipes-python/python/python-webdav_0.1.2.bb
new file mode 100644
index 0000000000..7a6437dc53
--- /dev/null
+++ b/meta-python/recipes-python/python/python-webdav_0.1.2.bb
@@ -0,0 +1,19 @@
1DESCRIPTION = "This project aims to provide an object-oriented Python WebDAV client-side library\
2 based on Python`s standard httplib and Greg Stein`s davlib.\
3 The client shall fully support RFCs 4918 (basic specification),\
4 3744 (access control), and 3253 (versioning)."
5SECTION = "devel/python"
6LICENSE = "Apache-2.0"
7LIC_FILES_CHKSUM = "file://src/webdav/WebdavClient.py;endline=15;md5=a1520fad859feb7b0d7f05277bc6ce48"
8HOMEPAGE = "http://sourceforge.net/projects/pythonwebdavlib/"
9SRCNAME = "Python_WebDAV_Library"
10DEPENDS = "python"
11
12SRC_URI = "${SOURCEFORGE_MIRROR}/pythonwebdavlib/Python%20WebDAV%20Library%20-%20${PV}/${SRCNAME}-${PV}.zip"
13SRC_URI[md5sum] = "8e49e0ecc5b4327c4f752a544ee10e1a"
14SRC_URI[sha256sum] = "72c029ad1e25de950f59c2f1812d009d2c1691b70e4b5b09f1af9006e8fd5f23"
15
16S = "${WORKDIR}/${SRCNAME}-${PV}"
17
18inherit distutils
19