summaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
authorLeon Anavi <leon.anavi@konsulko.com>2020-06-01 15:04:16 +0300
committerKhem Raj <raj.khem@gmail.com>2020-06-03 15:15:08 -0700
commitaff9bce9fb670680b41f8c9183d71667ed336a3f (patch)
treece81bb61cb0929e62983671da8cf5fa1f048a149 /meta-python
parent27adb9336cda4eea9fcd2e881807756f6d53eae0 (diff)
downloadmeta-openembedded-aff9bce9fb670680b41f8c9183d71667ed336a3f.tar.gz
python3-unidiff: Upgrade 0.5.5 -> 0.6.0
Upgrade to release 0.6.0. Signed-off-by: Leon Anavi <leon.anavi@konsulko.com> Acked-by: Trevor Gamblin <trevor.gamblin@windriver.com> Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-devtools/python/python3-unidiff_0.6.0.bb (renamed from meta-python/recipes-devtools/python/python3-unidiff_0.5.5.bb)4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-python/recipes-devtools/python/python3-unidiff_0.5.5.bb b/meta-python/recipes-devtools/python/python3-unidiff_0.6.0.bb
index ded66f06f6..75aa1bf792 100644
--- a/meta-python/recipes-devtools/python/python3-unidiff_0.5.5.bb
+++ b/meta-python/recipes-devtools/python/python3-unidiff_0.6.0.bb
@@ -3,8 +3,8 @@ HOMEPAGE = "http://github.com/matiasb/python-unidiff"
3LICENSE = "MIT" 3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=4c434b08ef42fea235bb019b5e5a97b3" 4LIC_FILES_CHKSUM = "file://LICENSE;md5=4c434b08ef42fea235bb019b5e5a97b3"
5 5
6SRC_URI[md5sum] = "47f669d7273541fec45e4cc0fba8d8e9" 6SRC_URI[md5sum] = "ae9524079753df7b1239f0378ed326b7"
7SRC_URI[sha256sum] = "9c9ab5fb96b6988b4cd5def6b275492442c04a570900d33aa6373105780025bc" 7SRC_URI[sha256sum] = "90c5214e9a357ff4b2fee19d91e77706638e3e00592a732d9405ea4e93da981f"
8 8
9inherit pypi setuptools3 9inherit pypi setuptools3
10 10