summaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
authorJustin Bronder <jsbronder@cold-front.org>2022-03-07 16:59:00 -0500
committerKhem Raj <raj.khem@gmail.com>2022-03-09 07:37:04 -0800
commitfb4085c98d0d5f924a81773f24d5710be21fa91c (patch)
treef7efefea211bb4964129bbbea2b4c3893d1e35be /meta-python
parent2b994372e1498069d83c07e5efa26a9482a8d95e (diff)
downloadmeta-openembedded-fb4085c98d0d5f924a81773f24d5710be21fa91c.tar.gz
python3-asyncinotify: add 2.0.2
Signed-off-by: Justin Bronder <jsbronder@cold-front.org> Signed-off-by: Khem Raj <raj.khem@gmail.com> Signed-off-by: Trevor Gamblin <trevor.gamblin@windriver.com>
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-devtools/python/python3-asyncinotify_2.0.2.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-asyncinotify_2.0.2.bb b/meta-python/recipes-devtools/python/python3-asyncinotify_2.0.2.bb
new file mode 100644
index 0000000000..2bf9192481
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-asyncinotify_2.0.2.bb
@@ -0,0 +1,15 @@
1SUMMARY = "A simple optionally-async python inotify library, focused on simplicity of use and operation, and leveraging modern Python features"
2HOMEPAGE = "https://gitlab.com/Taywee/asyncinotify"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=6ec941a1cd6616454970d03cb9c9e8f8"
5
6SRC_URI[sha256sum] = "867cc056d88fc07aa8b3d1dc5b9c3c911cdd6130a4df5f67beb1fdecfd37b164"
7
8inherit pypi setuptools3
9
10RDEPENDS:${PN} += " \
11 python3-asyncio \
12 python3-core \
13 python3-ctypes \
14 python3-io \
15"