summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb1
-rw-r--r--meta-python/recipes-devtools/python/python3-process-tests_2.1.2.bb15
2 files changed, 16 insertions, 0 deletions
diff --git a/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb b/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb
index 090b9802db..9c44d38ceb 100644
--- a/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb
+++ b/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb
@@ -278,6 +278,7 @@ RDEPENDS_packagegroup-meta-python3 = "\
278 python3-pretend \ 278 python3-pretend \
279 python3-prettytable \ 279 python3-prettytable \
280 python3-priority \ 280 python3-priority \
281 python3-process-tests \
281 python3-progress \ 282 python3-progress \
282 python3-prompt-toolkit \ 283 python3-prompt-toolkit \
283 python3-protobuf \ 284 python3-protobuf \
diff --git a/meta-python/recipes-devtools/python/python3-process-tests_2.1.2.bb b/meta-python/recipes-devtools/python/python3-process-tests_2.1.2.bb
new file mode 100644
index 0000000000..dccdeb7a00
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-process-tests_2.1.2.bb
@@ -0,0 +1,15 @@
1# Copyright (C) 2021 Khem Raj <raj.khem@gmail.com>
2# Released under the MIT license (see COPYING.MIT for the terms)
3
4SUMMARY = "Tools for testing processes."
5HOMEPAGE = "https://github.com/ionelmc/python-process-tests"
6LICENSE = "BSD-2-Clause"
7LIC_FILES_CHKSUM = "file://LICENSE;md5=37031056aff37e4b3310872a9a3d0b1e"
8
9SRC_URI[sha256sum] = "a3747ad947bdfc93e5c986bdb17a6d718f3f26e8577a0807a00962f29e26deba"
10
11inherit pypi setuptools3
12
13RDEPENDS_${PN} += "python3-core"
14
15BBCLASSEXTEND = "native nativesdk"