summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb1
-rw-r--r--meta-python/recipes-devtools/python/python3-hexdump_3.3.bb25
2 files changed, 0 insertions, 26 deletions
diff --git a/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb b/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb
index 70481f2b93..8b574bdf0f 100644
--- a/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb
+++ b/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb
@@ -171,7 +171,6 @@ RDEPENDS:packagegroup-meta-python3 = "\
171 python3-h2 \ 171 python3-h2 \
172 python3-h5py \ 172 python3-h5py \
173 python3-haversine \ 173 python3-haversine \
174 python3-hexdump \
175 python3-hpack \ 174 python3-hpack \
176 python3-html2text \ 175 python3-html2text \
177 python3-html5lib \ 176 python3-html5lib \
diff --git a/meta-python/recipes-devtools/python/python3-hexdump_3.3.bb b/meta-python/recipes-devtools/python/python3-hexdump_3.3.bb
deleted file mode 100644
index 64aa6b34b2..0000000000
--- a/meta-python/recipes-devtools/python/python3-hexdump_3.3.bb
+++ /dev/null
@@ -1,25 +0,0 @@
1SUMMARY = "view/edit your binary with any text editor"
2
3# The homepage listed on pypi is [1] but the repository has been removed.
4# Instead, set the homepage to pypi.
5#
6# [1] https://bitbucket.org/techtonik/hexdump/
7HOMEPAGE = "https://pypi.org/project/hexdump/"
8
9LICENSE = "PD"
10LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/PD;md5=b3597d12946881e13cb3b548d1173851"
11
12PYPI_PACKAGE_EXT = "zip"
13
14inherit pypi distutils3
15
16SRC_URI[sha256sum] = "d781a43b0c16ace3f9366aade73e8ad3a7bd5137d58f0b45ab2d3f54876f20db"
17
18S = "${WORKDIR}"
19
20BBCLASSEXTEND = "native nativesdk"
21
22do_install:append() {
23 rm ${D}${datadir}/data/hexfile.bin
24 rmdir ${D}${datadir}/data ${D}${datadir}
25}