summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-python/recipes-devtools/python/python3-cycler_0.10.0.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-cycler_0.10.0.bb b/meta-python/recipes-devtools/python/python3-cycler_0.10.0.bb
new file mode 100644
index 0000000000..cd21be8ac1
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-cycler_0.10.0.bb
@@ -0,0 +1,16 @@
1SUMMARY = "Composable style cycles"
2HOMEPAGE = "http://github.com/matplotlib/cycler"
3LICENSE = "BSD"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=7713fe42cd766b15c710e19392bfa811"
5
6SRC_URI[md5sum] = "4cb42917ac5007d1cdff6cccfe2d016b"
7SRC_URI[sha256sum] = "cd7b2d1018258d7247a71425e9f26463dfb444d411c39569972f4ce586b0c9d8"
8
9inherit pypi setuptools3
10
11RDEPENDS_${PN} += "\
12 python3-core \
13 python3-six \
14"
15
16BBCLASSEXTEND = "native nativesdk"