summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.73.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.73.bb')
-rw-r--r--meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.73.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.73.bb b/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.73.bb
new file mode 100644
index 0000000000..88f5b18559
--- /dev/null
+++ b/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.73.bb
@@ -0,0 +1,18 @@
1SUMMARY = "Python Remote Objects"
2LICENSE = "MIT"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=cd13dafd4eeb0802bb6efea6b4a4bdbc"
4
5SRC_URI[md5sum] = "0375c061b93411feb86da01e801df888"
6SRC_URI[sha256sum] = "536b07a097d0619e7ab1effa3747fda177a24168d17a07a93ca9ac30977608f7"
7
8PYPI_PACKAGE = "Pyro4"
9
10inherit pypi setuptools
11
12RDEPENDS_${PN} += " \
13 ${PYTHON_PN}-logging \
14 ${PYTHON_PN}-selectors34 \
15 ${PYTHON_PN}-serpent \
16 ${PYTHON_PN}-threading \
17 ${PYTHON_PN}-zlib \
18 "