summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.77.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.77.bb')
-rw-r--r--meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.77.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.77.bb b/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.77.bb
new file mode 100644
index 0000000000..738cf86774
--- /dev/null
+++ b/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.77.bb
@@ -0,0 +1,18 @@
1SUMMARY = "Python Remote Objects"
2LICENSE = "MIT"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=cd13dafd4eeb0802bb6efea6b4a4bdbc"
4
5SRC_URI[md5sum] = "21f015ae93cf9ea2bbbc418a2267e9fb"
6SRC_URI[sha256sum] = "2bfe12a22f396474b0e57c898c7e2c561a8f850bf2055d8cf0f7119f0c7a523f"
7
8PYPI_PACKAGE = "Pyro4"
9
10inherit pypi setuptools
11
12RDEPENDS_${PN} += " \
13 ${PYTHON_PN}-logging \
14 ${PYTHON_PN}-selectors34 \
15 ${PYTHON_PN}-serpent \
16 ${PYTHON_PN}-threading \
17 ${PYTHON_PN}-zlib \
18 "