summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-cmd2_0.7.7.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python-cmd2_0.7.7.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-cmd2_0.7.7.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-cmd2_0.7.7.bb b/meta-python/recipes-devtools/python/python-cmd2_0.7.7.bb
new file mode 100644
index 0000000000..fa1ef5f929
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-cmd2_0.7.7.bb
@@ -0,0 +1,20 @@
1SUMMARY = "Extra features for standard library's cmd module"
2HOMEPAGE = "http://packages.python.org/cmd2/"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://setup.py;beginline=49;endline=49;md5=0f13c9cfc75288223cf7edd2f3b985a2"
5
6SRC_URI[md5sum] = "576b78add6d652b48dcf9362cece88ef"
7SRC_URI[sha256sum] = "b4e2fb9fc656adccc4d01dfd55ab5a9b05890e961950543f692e7885725c2d72"
8
9inherit pypi setuptools
10
11RDEPENDS_${PN} += "\
12 ${PYTHON_PN}-doctest \
13 ${PYTHON_PN}-pyparsing \
14 ${PYTHON_PN}-shell \
15 ${PYTHON_PN}-six \
16 ${PYTHON_PN}-stringold \
17 ${PYTHON_PN}-subprocess \
18 ${PYTHON_PN}-threading \
19 ${PYTHON_PN}-textutils \
20 "