summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-flask-sqlalchemy_2.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python-flask-sqlalchemy_2.1.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-flask-sqlalchemy_2.1.bb12
1 files changed, 12 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-flask-sqlalchemy_2.1.bb b/meta-python/recipes-devtools/python/python-flask-sqlalchemy_2.1.bb
new file mode 100644
index 0000000000..a2587138b2
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-flask-sqlalchemy_2.1.bb
@@ -0,0 +1,12 @@
1DESCRIPTION = "Adds SQLAlchemy support to your Flask application."
2LICENSE = "BSD"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=5ed1b8cc741515a835a7f6bf2f62ef4a"
4
5SRC_URI[md5sum] = "dc15fe08b07b434d3d2c4063b4674b72"
6SRC_URI[sha256sum] = "c5244de44cc85d2267115624d83faef3f9e8f088756788694f305a5d5ad137c5"
7
8PYPI_PACKAGE = "Flask-SQLAlchemy"
9
10inherit pypi setuptools
11
12RDEPENDS_${PN} = "python-sqlalchemy"