summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-pbr_5.4.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python-pbr_5.4.3.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-pbr_5.4.3.bb13
1 files changed, 13 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-pbr_5.4.3.bb b/meta-python/recipes-devtools/python/python-pbr_5.4.3.bb
new file mode 100644
index 0000000000..b21722fda5
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-pbr_5.4.3.bb
@@ -0,0 +1,13 @@
1inherit setuptools
2# The inc file is in oe-core
3require recipes-devtools/python/python-pbr.inc
4
5SRC_URI[md5sum] = "477d2aa285ad97250a172b199f4060b7"
6SRC_URI[sha256sum] = "2c8e420cd4ed4cec4e7999ee47409e876af575d4c35a45840d59e8b5f3155ab8"
7
8do_install_append() {
9 if [ -f ${D}${bindir}/pbr ]; then
10 mv ${D}${bindir}/pbr ${D}${bindir}/pbr-2
11 fi
12}
13