summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-pyudev.inc
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python-pyudev.inc')
-rw-r--r--meta-python/recipes-devtools/python/python-pyudev.inc19
1 files changed, 0 insertions, 19 deletions
diff --git a/meta-python/recipes-devtools/python/python-pyudev.inc b/meta-python/recipes-devtools/python/python-pyudev.inc
deleted file mode 100644
index 683a75cdd6..0000000000
--- a/meta-python/recipes-devtools/python/python-pyudev.inc
+++ /dev/null
@@ -1,19 +0,0 @@
1SUMMARY = "A libudev binding"
2LICENSE = "LGPLv2.1+"
3LIC_FILES_CHKSUM = "file://COPYING;md5=a6f89e2100d9b6cdffcea4f398e37343"
4
5SRC_URI[md5sum] = "cf4d9db7d772622144ca1be6b5d9353b"
6SRC_URI[sha256sum] = "094b7a100150114748aaa3b70663485dd360457a709bfaaafe5a977371033f2b"
7
8do_configure_prepend() {
9 sed -i "/import pyudev/d" ${S}/setup.py
10 sed -i "s/str(pyudev.__version__)/'${PV}'/g" ${S}/setup.py
11}
12
13RDEPENDS_${PN} = "\
14 ${PYTHON_PN}-ctypes \
15 ${PYTHON_PN}-misc \
16 ${PYTHON_PN}-six \
17 ${PYTHON_PN}-threading \
18 libudev \
19"