summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-elementpath_2.4.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-elementpath_2.4.0.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-elementpath_2.4.0.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-elementpath_2.4.0.bb b/meta-python/recipes-devtools/python/python3-elementpath_2.4.0.bb
new file mode 100644
index 0000000000..ed55077e3f
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-elementpath_2.4.0.bb
@@ -0,0 +1,15 @@
1DESCRIPTION = "Provide XPath 1.0 and 2.0 selectors for Python's ElementTree XML data structures, both for the standard ElementTree library and for the lxml.etree library."
2HOMEPAGE = "https://github.com/sissaschool/elementpath"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=5dbb7fb7d72da3921202dd7b995d3ecf"
5
6SRC_URI[sha256sum] = "5b6801b3be94d48d213beb7b8ebad96addb35c95fc6a9c062c80e033b4a32fe8"
7
8PYPI_PACKAGE = "elementpath"
9inherit pypi setuptools3
10
11RDEPENDS:${PN} += " \
12 ${PYTHON_PN}-xml \
13"
14
15BBCLASSEXTEND = "native nativesdk"