summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-flask-wtf_1.1.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-flask-wtf_1.1.0.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-flask-wtf_1.1.0.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-flask-wtf_1.1.0.bb b/meta-python/recipes-devtools/python/python3-flask-wtf_1.1.0.bb
new file mode 100644
index 0000000000..92d78674e9
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-flask-wtf_1.1.0.bb
@@ -0,0 +1,16 @@
1DESCRIPTION = "Simple integration of Flask and WTForms."
2LICENSE = "BSD-3-Clause"
3LIC_FILES_CHKSUM = "file://LICENSE.rst;md5=d98d089889e14b227732d45dac3aacc4"
4
5SRC_URI[sha256sum] = "10fd267a41b6dee4f433ec8d6507d4cce4f1d71700280cf654a7cdbae6408d47"
6
7PYPI_PACKAGE = "Flask-WTF"
8
9inherit pypi setuptools3
10
11RDEPENDS:${PN} = "\
12 ${PYTHON_PN}-flask \
13 ${PYTHON_PN}-itsdangerous \
14 ${PYTHON_PN}-json \
15 ${PYTHON_PN}-wtforms \
16"