diff options
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-h5py/0001-setup.py-Fix-numpy-version.patch')
-rw-r--r-- | meta-python/recipes-devtools/python/python3-h5py/0001-setup.py-Fix-numpy-version.patch | 28 |
1 files changed, 0 insertions, 28 deletions
diff --git a/meta-python/recipes-devtools/python/python3-h5py/0001-setup.py-Fix-numpy-version.patch b/meta-python/recipes-devtools/python/python3-h5py/0001-setup.py-Fix-numpy-version.patch deleted file mode 100644 index 9b79cc5395..0000000000 --- a/meta-python/recipes-devtools/python/python3-h5py/0001-setup.py-Fix-numpy-version.patch +++ /dev/null | |||
@@ -1,28 +0,0 @@ | |||
1 | From b1d4d171fd13624f3d8bb917f716b62494066501 Mon Sep 17 00:00:00 2001 | ||
2 | From: Leon Anavi <leon.anavi@konsulko.com> | ||
3 | Date: Mon, 22 Feb 2021 18:42:43 +0200 | ||
4 | Subject: [PATCH] setup.py: Fix numpy version | ||
5 | |||
6 | Fix numpy version to ensure bitbake will find the pip package. | ||
7 | |||
8 | Upstream-Status: Inappropriate [oe specific] | ||
9 | |||
10 | Signed-off-by: Leon Anavi <leon.anavi@konsulko.com> | ||
11 | |||
12 | --- | ||
13 | setup.py | 2 +- | ||
14 | 1 file changed, 1 insertion(+), 1 deletion(-) | ||
15 | |||
16 | diff --git a/setup.py b/setup.py | ||
17 | index 4b2890c..42ba21b 100755 | ||
18 | --- a/setup.py | ||
19 | +++ b/setup.py | ||
20 | @@ -49,7 +49,7 @@ SETUP_REQUIRES = [ | ||
21 | "Cython >=0.29.14; python_version=='3.8'", | ||
22 | "Cython >=0.29.15; python_version>='3.9'", | ||
23 | ] + [ | ||
24 | - f"numpy =={np_min}; python_version{py_condition}" | ||
25 | + f"numpy >={np_min}; python_version{py_condition}" | ||
26 | for np_min, py_condition in NUMPY_MIN_VERSIONS | ||
27 | ] | ||
28 | |||