summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-h5py/0001-setup.py-Fix-numpy-version.patch
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-h5py/0001-setup.py-Fix-numpy-version.patch')
-rw-r--r--meta-python/recipes-devtools/python/python3-h5py/0001-setup.py-Fix-numpy-version.patch8
1 files changed, 4 insertions, 4 deletions
diff --git a/meta-python/recipes-devtools/python/python3-h5py/0001-setup.py-Fix-numpy-version.patch b/meta-python/recipes-devtools/python/python3-h5py/0001-setup.py-Fix-numpy-version.patch
index 4881b023c8..9b79cc5395 100644
--- a/meta-python/recipes-devtools/python/python3-h5py/0001-setup.py-Fix-numpy-version.patch
+++ b/meta-python/recipes-devtools/python/python3-h5py/0001-setup.py-Fix-numpy-version.patch
@@ -1,4 +1,4 @@
1From e6c0d487fb5e6063305b8b3187896fbfe5720ed2 Mon Sep 17 00:00:00 2001 1From b1d4d171fd13624f3d8bb917f716b62494066501 Mon Sep 17 00:00:00 2001
2From: Leon Anavi <leon.anavi@konsulko.com> 2From: Leon Anavi <leon.anavi@konsulko.com>
3Date: Mon, 22 Feb 2021 18:42:43 +0200 3Date: Mon, 22 Feb 2021 18:42:43 +0200
4Subject: [PATCH] setup.py: Fix numpy version 4Subject: [PATCH] setup.py: Fix numpy version
@@ -14,12 +14,12 @@ Signed-off-by: Leon Anavi <leon.anavi@konsulko.com>
14 1 file changed, 1 insertion(+), 1 deletion(-) 14 1 file changed, 1 insertion(+), 1 deletion(-)
15 15
16diff --git a/setup.py b/setup.py 16diff --git a/setup.py b/setup.py
17index 7dbe583..6602c97 100755 17index 4b2890c..42ba21b 100755
18--- a/setup.py 18--- a/setup.py
19+++ b/setup.py 19+++ b/setup.py
20@@ -49,7 +49,7 @@ SETUP_REQUIRES = [ 20@@ -49,7 +49,7 @@ SETUP_REQUIRES = [
21 f"Cython >=0.29; python_version<'3.8'", 21 "Cython >=0.29.14; python_version=='3.8'",
22 f"Cython >=0.29.14; python_version>='3.8'", 22 "Cython >=0.29.15; python_version>='3.9'",
23 ] + [ 23 ] + [
24- f"numpy =={np_min}; python_version{py_condition}" 24- f"numpy =={np_min}; python_version{py_condition}"
25+ f"numpy >={np_min}; python_version{py_condition}" 25+ f"numpy >={np_min}; python_version{py_condition}"