summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-pycurl_7.43.0.6.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-pycurl_7.43.0.6.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-pycurl_7.43.0.6.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-pycurl_7.43.0.6.bb b/meta-python/recipes-devtools/python/python3-pycurl_7.43.0.6.bb
new file mode 100644
index 0000000000..0437a6cc93
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-pycurl_7.43.0.6.bb
@@ -0,0 +1,23 @@
1SUMMARY = "A Python Interface To The cURL library"
2DESCRIPTION = "\
3PycURL is a Python interface to libcurl, the multiprotocol file \
4transfer library. Similarly to the urllib Python module, PycURL can \
5be used to fetch objects identified by a URL from a Python program \
6"
7SECTION = "devel/python"
8HOMEPAGE = "http://pycurl.io/"
9
10LICENSE = "LGPLv2 | MIT"
11LIC_FILES_CHKSUM = "file://COPYING-LGPL;md5=4fbd65380cdd255951079008b364516c \
12 file://COPYING-MIT;md5=60872a112595004233b769b6cbfd65b6 \
13 "
14
15SRC_URI[md5sum] = "3e121d895101022c30619e1bbf97eb97"
16SRC_URI[sha256sum] = "8301518689daefa53726b59ded6b48f33751c383cf987b0ccfbbc4ed40281325"
17
18inherit pypi setuptools3
19
20DEPENDS = "\
21 curl \
22 ${PYTHON_PN}\
23"