summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-pytest-metadata_1.11.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-pytest-metadata_1.11.0.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-pytest-metadata_1.11.0.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-pytest-metadata_1.11.0.bb b/meta-python/recipes-devtools/python/python3-pytest-metadata_1.11.0.bb
new file mode 100644
index 0000000000..a1b62d16e4
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-pytest-metadata_1.11.0.bb
@@ -0,0 +1,17 @@
1DESCRIPTION = "pytest-metadata is a plugin that allowed for accessing pytest metadata"
2DEPENDS += "${PYTHON_PN}-setuptools-scm-native"
3
4LICENSE = "MPL-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=5d425c8f3157dbf212db2ec53d9e5132"
6
7SRC_URI[sha256sum] = "71b506d49d34e539cc3cfdb7ce2c5f072bea5c953320002c95968e0238f8ecf1"
8
9PYPI_PACKAGE = "pytest-metadata"
10
11inherit pypi setuptools3
12
13RDEPENDS_${PN} = " \
14 ${PYTHON_PN}-pytest \
15"
16
17BBCLASSEXTEND = "native nativesdk"