summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-redis_4.6.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-redis_4.6.0.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-redis_4.6.0.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-redis_4.6.0.bb b/meta-python/recipes-devtools/python/python3-redis_4.6.0.bb
new file mode 100644
index 0000000000..47eb7c2096
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-redis_4.6.0.bb
@@ -0,0 +1,18 @@
1SUMMARY = "Python client for Redis key-value store"
2DESCRIPTION = "The Python interface to the Redis key-value store."
3HOMEPAGE = "http://github.com/andymccurdy/redis-py"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=1db1f331d351900707368237cc4880cf"
6
7SRC_URI[sha256sum] = "585dc516b9eb042a619ef0a39c3d7d55fe81bdb4df09a52c9cdde0d07bf1aa7d"
8
9inherit pypi setuptools3
10
11RDEPENDS:${PN} += " \
12 python3-asyncio \
13 python3-compression \
14 python3-cryptography \
15 python3-datetime \
16 python3-json \
17 python3-packaging \
18"