summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-websockets_10.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-websockets_10.3.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-websockets_10.3.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-websockets_10.3.bb b/meta-python/recipes-devtools/python/python3-websockets_10.3.bb
new file mode 100644
index 0000000000..64b96d3ed7
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-websockets_10.3.bb
@@ -0,0 +1,15 @@
1SUMMARY = "An implementation of the WebSocket Protocol (RFC 6455)"
2HOMEPAGE = "https://github.com/aaugustin/websockets"
3
4LICENSE = "BSD-3-Clause"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=78c2cc91e172ca96d6f8e4a76c739ec6"
6
7inherit pypi setuptools3
8
9SRC_URI[sha256sum] = "fc06cc8073c8e87072138ba1e431300e2d408f054b27047d047b549455066ff4"
10
11BBCLASSEXTEND = "native nativesdk"
12
13RDEPENDS:${PN} = "\
14 ${PYTHON_PN}-asyncio \
15"